All Site Settings Inaccessible...



  • Just as I say. All site settings in chromium from the padlock icon in address bar are inaccessible and unchangeable, can't even click anything nor do options highlight when I hover over them. I can click into padlock button, then site settings, then everything from there is just a screen with no working buttons. I am on a fresh install of windows 10 and just installed vivaldi yesterday and have all my drivers updated and windows updates. Have java, flash. I can't think of any reason why this is happening. Any ideas?



  • @ErgoproxyXD
    Stable or Snapshot?
    Version?
    Security software? (some are known to lock Vivaldi).
    Extensions? (some may not work correctly).
    Try to install as standalone.



  • @Hadden89
    2.2.1388.34 (Stable channel) (64-bit)
    The default Windows security suite with windows 10 pro
    Ext: Lastpass, privacy pass
    I just tried reinstalling. Also I was able to get in with "chrome://settings" in address bar and get around some settings from there. I didn't get to all yet. I just figured that out. Afterwards though the previous method I was posting about is still unavailable.



  • @Hadden89
    Awkward. I just went into it again through Chrome://settings and got an error msg saying "some settings on this page have been corrupted by another program and need to be reset " or something similar. I hit ok and now going through the address bar links works correctly... It didn't do that the first couple times but.. IDK. I still have no idea. Hopefully it does not happen again. The settings aren't that important but I was curious nonetheless.



  • @ErgoproxyXD
    Never saw such message.
    A screenshot would be interesting to see.
    Last pass had some issues in past on Vivaldi, but I don't think is able to corrupt the profile or the chrome:// pages.
    Most chromium options are pointless in Vivaldi (they simply don't work), but some may be helpful, so yes, should be accessible.
    As general rule you really should avoid changing settings from there if not need or if vivaldi has a similar option in its settings (under the gear icon).
    I hope won't happen again ^^



  • Same thing is happening to me. New win10 op sys. install Vivaldi 2.3.1440, stand alone. can't access site settings.
    I click on the icon, get the site settings window, but it is unresponsive.
    This wasn't a problem last week, before system crashed and was replaced. Same software installed.
    btw: I did try going into Chrome://settings and got message about corrupted, >reset. All this did was unpin tabs and turn off extensions.
    any ideas why the site settings page is unresponsive?


  • Moderator

    @astro46 If you had a system crash, some browser profile data files may be broken.
    Please try a Full reset the Vivaldi profile.



  • @Gwen-Dragon : thanks. A after reset (renaming 'default') all was good. I then synced back from the working vivaldi on laptop, reinstalled extensions, and reset pinned tabs

    Working fine now.


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.