Input text history bloated



  • This started to happen yesterday. The history of any not customized input text is suddendly gigantic, it takes 4 rows of space just to show one single row of text. And cannot be resized with the page (i'm using a 85% zoom factor).

    It' really unpleasant. I've switched to Vivaldi from Chrome because i can't stand all the bloated UI of Chrome, and this is a major fault to me.

    0_1547215113098_bloat.png

    Also, there is a way to disable the input history at all ? I don't use it and it's a privacy issue when a computer is shared between users.



  • @Tharon
    chrome://settings/autofill > uncheck and restart Vivaldi.
    The big input seem a DPI scaling issue (>100%).
    Check Vivaldi UI settings size and/or screen option in windows(10?) settings.



  • Not using DPI scaling, and i'm on Windows 7. My monitor is set to 1360x768 and usually use Vivaldi at 85% scaling.

    The problems isn't about scaling, if you watch the screenshot you can not a lot of wasted space (padding?), and the box isn't scaled with the page.

    Until yesterday everything was fine, so i wonder what happened.


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.