Addblock doesn't work + vivaldi uninstall doesn't work



  • Hi, (Vivaldi 1.0.196.2, Win 7 ) Yesterday, I got a blue screen and after restarting windows, it was no longer possible to start vivaldi (error message: Oop, Vivaldi crashed, try again? - loop) So.. I tryed to uninstall vivaldi via windows 7 tools, but in moment i clicked uninstall, it just disappeared from here - no asking, no dialog.. just disappeared. So I looked to installation folder, and i was still here. So I shift+deleted it and tryed to install it again - but I after installation, when I tryed to launch it, I got same error message... so I did some search, went to C:\users\username\Appdata\Vivaldi and deleted this folder.. After this step, I Was finaly able to install vivaldi again... (quite a lot of work for uninstall) I had addblock pro previously installed (and it worked) from chrome store, so I installed it again.. and it just doesn't work at all, also I got some Vivaldi app launcher which wasnt here yesterday (dont really know what it supose to do, when I click to addblock here, it just opens empty new page - which seems to do nothing) So... anyone with any idea where could be a problem and how to get addblock work again?



  • have you tried a different adblocker?



  • @Nathaniell:

    Hi,

    So… anyone with any idea where could be a problem and how to get addblock work again?

    I'm using ublock and works w/o any problem.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.