Vivaldi at start never in maximised window



  • Hi, I have Vivaldi in last snapshot on openSuse 13.1 and KDE4. When I start Vivaldi, it never starts in maximised window but it starts about in half window according to size of Speed dial. And I dont know what to do and how to set it to start in maximised window. Thank you, Martin


  • Moderator

    If it's still the same bug it was in the last snapshot, it will not open maximized unless you have it set to start with last session.

    Known bug that starting with speed dial, specific page(s), or home page will always start at reduced size.



  • Aah, OK.

    Is there any bug list and reports where I can see progress of the bugs?


  • Moderator

    @atilius:

    Aah, OK.

    Is there any bug list and reports where I can see progress of the bugs?

    Vivaldi does not have open bug tracking at present. Jon never had it in old Opera, so it may never be implemented here, either.



  • @atilius:

    When I start Vivaldi, it never starts in maximised window (…). And I dont know what to do and how to set it to start in maximised window.

    Waiting for next snapshot build.

    With next build: Start Vivaldi → maximised window and restart Vivaldi.

    OS: Siduction / Xfce



  • I have last snapshot and still not solved :(



  • As today, still not solved for Linux and Macos, the devs are well aware of this glitch



  • In fact it is is little bit annyoning but not blocking to use. What I miss much more is mouse button for Back, I do hope this will be solved soon too….



  • not sure if this is supposed to be fixed or not…
    the issue is still present in 1.0.233.3 (tested 64bit)



  • @Holly:

    not sure if this is supposed to be fixed or not…
    the issue is still present in 1.0.233.3 (tested 64bit)

    Start Vivaldi → maximised window → go Preferences → "Start" → ☒ Last Session → restart Vivaldi



  • Hi,
    you can do it easily(start vivaldi always mazimized) by setting kwin rule in kwin if you use KDE desktop. Just go to preferences-Window Behavior and there click on window rules in the left side, then click new on the right. In the opened dialog set description if you want and in combo window class select substring and type "vivaldi-preview" in the input. Next click on Size and position tab and there check maximized horizontal and vertical checkboxes, select apply on start and check yes in both radio button. Accept- apply and you're done .Enjoy.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.