Vivaldi always starts in no-UI mode as well as full screen



  • For some reason (this started several months ago) Vivaldi always starts in no-UI mode (Ctrl+F11). I couldn't figure out how to fix my Vivaldi back to regular for a long time so ditched it back for Firefox. Just recently, I found out that there is this "non-ui mode". Pressing Ctrl+F11 gave me back the menus and such and pressing F11 took it out of fullscreen mode. No matter what I do it always starts this way when opening up the browser. I have gone into the settings menu and checked the box saying, "Show Interface" but it still ALWAYS starts with no UI and in fullscreen when opening it up and I have to press Ctrl+F11 and then F11 to turn these off every time I start the browser. I don't know how to fix this. Does anyone have any solutions?

    Thanks


  • Moderator

    Hi, what Vivaldi version are you running?

    ModEdit: Changed your post title, Full Screen instead of no UI

    Please, use Dev Tools (Ctrl+Shift+I) when Vivaldi starts with No UI, save the log and attach in the bug report.

    https://help.vivaldi.com/article/reporting-a-bug-in-vivaldi/



  • Sorry but how do I save the log? When I open the dev tools, I don't see any option to save. Are you asking me to copy and paste what I see in the elements tab? The Console or Styles tabs?

    Thanks


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.