Always crash at launch



  • My Vivaldi always crash at launch. I'm using Windows 7 64bit. I already tried to reinstall but error still happen. [quote]Problem signature: Problem Event Name: APPCRASH Application Name: vivaldi.exe Application Version: 1.0.162.9 Application Timestamp: 55421ef8 Fault Module Name: vivaldi.dll Fault Module Version: 1.0.162.9 Fault Module Timestamp: 55421a5e Exception Code: c0000005 Exception Offset: 0128b610 OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1057 Additional Information 1: 0a9e Additional Information 2: 0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a78882e789 [/quote]



  • I got the same problem here with the same error details (on the same win 7 64bit). I tried installed the latest snapshoot, the 228, but nothing changed.



  • Hi,
    I have the exact same situation with same OS.
    Since few weeks, I'me getting a lot of crashs when starting Vivaldi… and crashs are coming with infinite loop crashs T_T

    At first, I uninstalled Vivaldi completely (my settings included) and reinstalled it. But after few days, the infinite loop crashs came back.
    So I looked to the vivaldi's directory :
    C:\Users\Username_of_your_Session\AppData\Local\Vivaldi\User Data

    When I delete the SwReporter directory, I can start Vivaldi like a charm, but... after few minutes, infinite loop crashs come again :(
    So now, I delete all the content of "User Data" directory, then i'm able to start Vivaldi, but I loose all my configuration. And unfortunately, infinite loop crashs are coming back...

    I don't know what to do else !
    Besides, I don't have this problem on my other computer (W7 64), so... HELP PLEASE !



  • Hi !
    Good news, since updated to 1.0.249.12, my browser seems to doesn't crash no more at start :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.