Getting mic to work in Vivaldi



  • Vivaldi 2.2.1388.37 (Stable channel) (64-bit)
    kubuntu 18.04 on a notebook.

    I'm getting setup to attend a meeting using jitsi.
    I had a number of issues, but once I disabled my HTML5 disable autoplayback add-on, I get video and audio output. It still says mic not available.

    I tested using Firefox 52, and after working in my system settings and using pulseaudio volume control to enable the mic it appears to work fine in Firefox.

    Still says it can't connect to the mic in Vivaldi.

    How do I fix this?

    Thanks.



  • A bump for your topic and report of similar problem in google hangouts: the microphone is muted. The icons for Mute, Hang up and Show settings are invisible but labels appear on mouseover. Those functions seem to work; many combinations of settings tried (mute/unmute of course) but mic remains muted 😞 Microphone works fine in e.g. audacity.
    MXLinux 18, Vivaldi 2.1.1337.51
    Edit: the invisible buttons was caused by either uBlock Origin or Privacy Badger :oops: but disabling them did not solve microphone problem.

    Edit: Weird, mic now works here in g-phone with settings I had tried before: Vivaldi microphone=ask; g-phone microphone=built in analog stereo. 🙄 Not necessary to disable extensions.


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.