remembering the always save checkbox for downloading of files?

  • anyone know how to make the downloading of files remember the checkbox that says to always save it? I've checked that box umpteen times but it always is unchecked on the next file download

    Vivaldi 2.2.1388.34 (Stable channel) (64-bit)
    Revision c5b9bd0f5cc82d689db0d51eb9fe3df6ba70da45-refs/heads/master@{#610226}
    OS Windows

  • @dalinar Settings, Downloads, Always Save Files to Default Download Location.

  • Let's hope that works. I just don't get it, what's the point of that dialog box, then?

  • @Farblos are you experiencing this problem too?

    it didn't work for me. The setting resets.

    But... right now my setting is still checked if I go into settings. However, in settigns it will reset.

    I'm thinking it has something to do with my instagram download extension. Since after I used it last time I noticed this setting was reset. Also the checkbox on the actual dialog prompt is always unchecked.

    So I think it must be some bug. Vivaldi is great, but this is the 3rd bug I've experienced recently (the most annoying one is that I can't go to sleep with vivaldi open because it can cause my nvidia driver to crash on wake (the screens go blue over most of the area - and nothing is visible, however it is not the Blue Screen of Death).. upgrading to the latest WHQL drivers don't help)

  • @Farblos The checkbox on the dialogue is effective only for the current session. I assume that that is By Design.

  • I'm also annoyed by this, and it doesn't seem like it's by design. If it were by design, they would note the fact that it only lasts one session in the settings or on the save as dialogue.

    And, this being the browser that "puts you in control," there should be a way to make it permanent.

  • It's their new slogan... "Vivaldi.. designed to frustrate users"

    OK this is a minor/medium annoyance.. the fact that I have to exit Vivaldi every-time before I go to sleep, or have a high chance of my graphics driver dying is highly annoying. Hopefully next time I get a new laptop in a year or 2, I won't have that problem with that computer.

  • @kinswick There is a way to make it permanent. Go to Settings, Downloads, Always Save Files to Default Download Location.


Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.