Is there a thread for rendering errors?



  • [url=http://www.spiegel.de/wissenschaft/natur/g7-gipfel-elmau-interview-mit-umweltministerin-hendricks-a-1037257.html]Spiegel Online[/url] looks very different in Opera and Vivaldi - thecomplete part of user comments is removed :(



  • You mean the comments at Forum: ? Below all articles at bottom-right part of page?
    I can see them.



  • I mean the comments at the bottom of the article page - I cannot see them ?? I installed the latest snapshsot, 32 bit for Windows.

    Should be look like the second image (Opera).
    Attachments:
    ,



  • Which article URL where the comment is missing?
    On G7 Gipfel arcticle i can see the comments.



  • I mean G7 (SPON - G7) but it seems to me that every SPON page lacks of comments on my Vivaldi Browser. I do not have the problem on other browsers.

    I do not have any special plugin in Vivaldi to filter something (in contrast to AdBlocker in other browsers).



  • Neee, ich kanns sehen ;)
    With 32bit and 64bit Vivaldi 190.2 Snapshopt on Windows 7x64

    Can you test it with a new profile?
    Please start vivaldi with temporary profile in DOS window and commandline parameter –user-data-dir="%TEMP%\TESTVIVALDI" and test it.



  • Det klappt - it works.

    I wonder why?

    But another thing does not work with the new profile - Vivaldi do not ask for keeping the password if I log into the forum (just simply click into the comment to add a comment to the forum)
    Attachments:



  • Now, i see, it was a problem in your Vivaldi profile.

    Now lets fix your original profile:

    1. close Vivaldi
    2. Open "%LOCALAPPDATA%\Vivaldi\User Data" in Explorer
    3. Deletin allmost all directories but exclude "Default"
    4. Go into "Default"
    5. Delete all but **exclude these:

    • Login Data, Login Data-journal
    • Bookmarks
    • Notes**
      6. Restart Vivaldi

    Now all should work.
    ;ay be you have to make some new settings you had done before.

    Tne problem with teh nonasking login may be fixed by this
    1. Open the URL vivaldi://chrome/settings/passwords in Vivaldi
    2. Scroll down to Nie speichern für…
    3. If there is a entry for SPON, then delete it by Hovering with mouse and click teh delete x at end of the entry



  • Ok, it works now - strange I never touched this folder.

    The password was created by importing again from Opera, so it is ok too now.

    Thanks :cheer:



  • @TBallmann:

    I mean G7 (SPON - G7) but it seems to me that every SPON page lacks of comments on my Vivaldi Browser. I do not have the problem on other browsers.

    I do not have any special plugin in Vivaldi to filter something (in contrast to AdBlocker in other browsers).

    It happend again - after having installed the latest version yesterday the SPON comments are not shown anymore. Ok, I know how to force this (described above) but it seems to be a bug?

    Is there any official bug report site?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.