Несовместимость на SSL



  • Вивальди старый 1.0.435.46 (32-bit). Потому что так надо.

    Проблема:
    This site can’t provide a secure connection
    www.petshop.ru uses an unsupported protocol.
    ERR_SSL_VERSION_OR_CIPHER_MISMATCH

    Хром (старый, Version 49) - тоже не работает и с той же точно ошибкой.

    Однако Опера и FF (тоже древние как г.м.) - работают без лишних скандалов.

    Курение гугла навело на рецепт, который ожидаемо не помог.

    Так что я прошу помощи у hive mind.
    Чего ему для счастья недостаёт?



  • @umorra Чтобы вам помочь нужно установить и юзать старый вивальди, а оно кому-то нужно?
    Вы даже какая ОС не указали, хорошо нашлось ваше предыдущее сообщение про ютуб.

    Скиньте SSL кеш и далее, как написано в статьях по ссылкам
    rusadmin.bizgamesqa.ruandreyex.ru

    На форуме есть топик 4-летней давности - вроде рабочее решение.
    Или этот пост - более свежий

    Используйте поиск по форуму, и по вашим тегам SSLTLS.


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.