Middle click bug



  • Hey guys, I'm Angry Brush.
    I have a small problem when using Vivaldi, this issue is going to be explain thoroughly in the following few paragraphs.

    When I use my middle click (Scroll wheel pressed in) on YouTube (middle clicking on a video) it opens the video in two separate tabs instead of just one. I've been all throughout the setting trying to look for a fix for this, and couldn't find one.

    Is this a bug, or is this a feature? If it is a bug, could it be patched relatively soon? I love this browser so far and I've made a potential full switch from chrome because this supports all the extensions I use!

    Here's exactly what's happening to me in a .gif

    Thanks for the help if I got any, but I hope you guys keep up the great amazing work, for anyone else who is here to help me and isn't a developer of this amazing browser, I hope you have an amazing day! And I wish you the best of luck with anything going on in life, or whatever you're doing / working on!



  • @AngryBrush

    Okay, the following was written before @Pesala confirmed your bug so please file a bug in the reportingtool as he is suggesting.

    Hi, I tried this on a few viedos on youtube but couldn't reproduce your issue. So the first question is what is different between our versions.

    To narrow it down a bit it would be helpful to know the following:

    2.) What Vivaldi version do you use? (you can look this up in the first line at vivaldi://about)
    3.) What extensions do you use?
    4.) Does this also happen when you try this in a private window? (you can open one via "Crtl+Shift+N")
    5.) What mouse do you use and does it have an own settings software (asking because every now and then there is one which causes issues in combination with vivaldi)
    6.) Do you have a second mouse to crosstest to rule out a beginning problem with your scrollwheel button?

    I tested this with 2.2.1373.4 (32bit) win7 (64bit), extension µblockO, mouse MadCatz RAT4


  • Moderator

    @AngryBrush I see it too. Not only two tabs, but sometimes more.

    Submit a Bug Report

    Bug Reporting Help


    Specs: AMD A10-6800K, 8 Gb on Win 10 64-bit build 17134.407 • Snapshot 2.2.1373.4 (64-bit)



  • @Pesala If this bug is happening to you, I shouldn't have to submit a report as even a moderator of this forums is getting the bug. It's not a huge deal to me, I just hope it's fixed soon! Thanks for the snappy reply time!


  • Moderator

    @AngryBrush Bugs are only likely to get fixed if they are reported. I don't recall if I reported it already.


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.