Vivaldi’s forum has been updated



  • @Pesala Submitted bug report as:

    (9151029264) Search Date Range Reverts to Saved Setting



  • @pafflick said in Vivaldi’s forum has been updated:

    @goedl Did you check the option to "Watch topics that you reply to" in the forum's settings?

    No because this is (especially at very active threads) usually not what I want.
    But I discovered that "when someone mentions you" was set to "none" and I switched it now to "Notification". Maybe this solves the problem.



  • @goedl Mentions only trigger when someone mentions you out of the context of a normal reply. For example this message shouldn't give you a notification of the "mention" kind.


  • Moderator

    @goedl said in Vivaldi’s forum has been updated:

    No because this is (especially at very active threads) usually not what I want.

    Then use the option to unsubscribe from those particular threads. At the top (below the first post) and at the bottom of the page (under the last post), there is a button where you can change the status between Watching, Not Watching and Ignoring.

    @goedl said in Vivaldi’s forum has been updated:

    But I discovered that "when someone mentions you" was set to "none" and I switched it now to "Notification". Maybe this solves the problem.

    As @luetage pointed out, that doesn't work like that, so it won't solve your problem. If you participate in a thread, you won't get any "mention" notifications from it.



  • @pafflick said in Vivaldi’s forum has been updated:

    Then use the option to unsubscribe from those particular threads. At the top (below the first post) and at the bottom of the page (under the last post), there is a button where you can change the status between Watching, Not Watching and Ignoring.

    sigh so nobody is considering it a bug that I did not receive a notification that pafflick replied to my posting even quoting a part of it?
    According to my memory 😇 this was previously the case in this forum and that this behavior is standard in all other boards I'm participating.

    When clicking on the "bell" and selecting "see all notifications" I can narrow it down to "Replies". What's the supposed output of this?
    EDIT: I guess only replies to watched threads.


  • Moderator

    @goedl said in Vivaldi’s forum has been updated:

    this was previously the case in this forum and that this behavior is standard in all other boards I'm participating

    I believe it was never the case, although I always choose to get notified when I participate in a thread (whether on this forum or on any other) and in my personal experience, a notification dependent on a "mention" is a rare functionality on forum boards in general.

    As I said, you should rather choose to get notified about new replies in the threads that you participated in and then manually unsubscribe from those which you don't want to receive notifications from. Still, mentions will work only when made in threads that you didn't participate in - I believe this is how it works by design.



  • @Quinca71 Well, i did, via editing my CSS in Stylus [via which it's glorious #410a61], & latterly since i also began using the Vivaldi Forum Extension's Dracula theme [#121213].



  • @Quinca71 I did it too, thanks to @luetage's VF mod extension and some CSS mods.



  • @Quinca71 Correct, yes... albeit at the moment my bar is quasi-black not purple, coz i've deactivated my Stylus CSS for the forum in favour of Dracula, because https://forum.vivaldi.net/post/262363



  • @Quinca71 said in Vivaldi’s forum has been updated:

    have you abjured?

    Oh no, fear not, one can NEVER have too much purple, lavender, mauve, lilac, violet, puce et al in one's life. I'm just enjoying a brief "holiday" from it. haha



  • Another Bug I just noticed.

    See this code copied from my own post on A Zoom Tool could Replace the Zoom Slider

    • The zoom icon on the status bar would do exactly what the [+] currently does.
    • Double-click would do what Reset currently does, so that's three actions in one button. It would not even be necessary to touch the keyboard to do Left, Right, and Double-click.
    - The zoom icon on the status bar would do exactly what the [+] currently does. 
    - Right-click, or Shift or Alt + Click on the button would do exactly what [-] currently does. 
    - Double-click would do what Reset currently does, so that's three actions in one button. It would not even be necessary to touch the keyboard to do Left, Right, and Double-click.
    


  • Bug Report submitted

    (8241565617) Checkbox Markup code does not parse correctly



  • Still able to reproduced this:

    • Search for Gmai in Team Blog, Snapshots, Windows, and All Platforms for last six months
    • Saved Forum Preferences
    • Changed last Six months to Any Date
    • Searched again
    • Advanced search options reset to six months

    0_1547308863657_Search for Six Months.png



  • The frustrating thing about this bug, is that If I save my preferences to anything other less than 1 year, my web panel feature request search also uses the same date range, so not all results are found.

    It does not matter that when I added the web panel, the date range was set to any date, if I change the date range and save my preferences, the new date range also applies to the web panel search.

    The forums filtered are not affected; just the date range.



  • @gaelle Why is this hard to fix? Just change the opening of the menu from "onhover" to "onclick."

    It still causes me trouble constantly.



  • @gaelle I fail to see what the difficulty is. Just change the code to open the menus on-click instead of on-hover.


  • Community Manager

    @Pesala thanks for the reminder and sorry I understand how frustrating and annoying this issue is. The devs are currently working on fixing other services but we're starting into looking at the next nodeBB update. I'll keep an eye on this issue so we fix it during the next release.


  • Community Manager

    @Pesala said in Vivaldi’s forum has been updated:

    Checkbox Markup code does not parse correctly

    Regarding this issue, as mentioned in our email reply, it needs to be fixed by nodeBB team.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.