Problem : Can't receive e-mail



  • Hi !
    Since few hours now, my webmail doesn't receive e-mails anymore. I can send, but it's impossible to receive.
    Do you have same issue ?

    Tony



  • @florian-tony No. I can receive emails fine at vivaldi.net.



  • Same problem here since about 6 am ET on 11/15/2018. Incoming emails bounce with a 550 error:
    Remote host said: 550 5.1.1 ???@vivaldi.net: Recipient address rejected: User unknown in virtual mailbox table



  • Re: [Scheduled system downtime (21 March 2018)](and updating mailbox settings)



  • I haven't received an email all day and I have been doing some testing with Constant Contact and a couple of other mass email services. I tried emailing my Vivaldi email directly from gmail and office 365 as well and have not received any new emails.



  • @pjolson This is the third thread in the last few hours, so I have merged them.

    I just tested mine again, and it is working fine. The mail arrived very promptly.

    There does seem to be an issue for some users.

    I can only suggest checking your Mailbox Settings



  • @olaf I have the same problem with my vivaldi address. I you find a solution could you let me know at ceolbinn@tiscali.it? I don't know how to work these forums. Thanks



  • @sweetman Nobody will email you.

    Go to your settings to enable email notification.

    If you visit the forums, you can see notifications on the Bell icon at top right.

    I tested again from my Gmail account, and that also arrived within a minute or so.

    I do have a problem sending email from my vivaldi.net account. So far, a test email did not arrive.



  • @pesala @sweetman talking. I have clicked on the bell icon and notifications are working. However I am still not receiving emails. The problem started only today. What can I do about it? Thank you very much.



  • @sweetman said in Problem : Can't receive e-mail:

    What can I do about it?

    Not much. If there's a problem with the mail servers then only the Vivaldi Team can fix it.

    You could submit a Contact Form and check your Mailbox Settings



  • @pesala Thanks for this. But can you tell me how I can contact the Vivaldi team? The problem only started today so it does not appear to have anything to do with the change at vivaldi months ago. (I get in on https://mail.vivaldi.net/webmail)


  • Moderator

    @sweetman said in Problem : Can't receive e-mail:

    But can you tell me how I can contact the Vivaldi team?

    https://vivaldi.com/contact/



  • Both of my test emails sent from my vivaldi webmail, just arrived.



  • I've just checked again directly from Vivaldi webmail. It's possible for me to send some emails, but when I try to email my vivaldi adress from my gmail/outlook adress, I get error 505 : this email adress does not exist.
    I hope vivaldi team will solve this problem quickly. It's very annoying since I use vivaldi for job applications. 😕



  • @florian-tony said in Problem : Can't receive e-mail:

    this email address does not exist.

    Check the spelling and punctuation.



  • @sweetman I submitted a bug report using the contact form @Pesala mentioned. We'll see what happens.



  • I just had the same error happen.

    mxi.vivaldi.net rejected your message to the following email addresses:
    programswithfortran (programswithfortran@vivaldi.net)
    The email address you entered couldn't be found. Please check the recipient's email address and try to resend the message. If the problem continues, please contact your helpdesk.
    mxi.vivaldi.net gave this error:
    <programswithfortran@vivaldi.net>: Recipient address rejected: User unknown in virtual mailbox table 
    
    
    
    
    
    Diagnostic information for administrators:
    Generating server: MBX083-W3-CO-1.EXCH083.serverpod.net
    programswithfortran@vivaldi.net
    mxi.vivaldi.net
    Remote Server returned '550 5.1.1 <programswithfortran@vivaldi.net>: Recipient address rejected: User unknown in virtual mailbox table'
    Original message headers:
    Received: from MBX083-W3-CO-2.EXCH083.serverpod.net (10.224.171.53) by
     MBX083-W3-CO-1.EXCH083.serverpod.net (10.224.171.52) with Microsoft SMTP
     Server (TLS) id 15.0.1367.3; Thu, 15 Nov 2018 13:48:01 -0800
    Received: from MBX083-W3-CO-2.EXCH083.serverpod.net ([10.224.171.53]) by
     MBX083-W3-CO-2.EXCH083.serverpod.net ([10.224.171.53]) with mapi id
     15.00.1367.000; Thu, 15 Nov 2018 13:48:01 -0800
    From: <REDACTED>
    To: programswithfortran <programswithfortran@vivaldi.net>
    Subject: REDACTED
    Thread-Topic: REDACTED
    Thread-Index: AdR9LJyvCslW9Zi+SceSDyfuQ3tzMA==
    Date: Thu, 15 Nov 2018 21:48:01 +0000
    Message-ID: <5c375f32d19d4500be255b4470a460a5@MBX083-W3-CO-2.EXCH083.serverpod.net>
    Accept-Language: en-US
    Content-Language: en-US
    X-MS-Has-Attach:
    X-MS-TNEF-Correlator:
    x-ms-exchange-transport-fromentityheader: Hosted
    x-originating-ip: [162.223.159.249]
    Content-Type: multipart/alternative;
    	boundary="_000_5c375f32d19d4500be255b4470a460a5MBX083W3CO2EXCH083serve_"
    MIME-Version: 1.0
    


  • My vivaldi mail does not receive messages. The sender get the following message:

    This is the mail system at host smtp.vivaldi.net.
    
    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.
    
    For further assistance, please send mail to postmaster.
    
    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.
    
    The mail system
    
    <sxxxxxx@vivaldi.net>: host mxi.vivaldi.net[82.221.130.150] said: 550 5.1.1
    <sxxxxxx@vivaldi.net>: Recipient address rejected: User unknown in virtual
    mailbox table (in reply to RCPT TO command)
    

    Others have had this problem and it has been resolved. However, I cannot find the solution anywhere.
    Can anyone help?
    Thank you.



  • @naoise said in Problem : Can't receive e-mail:

    Others have had this problem and it has been resolved.

    That was two days ago. I merged your thread with posts by others having problem receiving emails.



  • @olaf Thanks!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.