Unsafe scripts



  • Hello, I'm trying to use Vivaldi as my main browser but I can't figure out how to allow the browser run unsafe scripts. In google chrome, firefox or opera you get an option to load unsafe scripts but not in Vivaldi. It's crucial for me since I need to watch my school lectures. Any suggestions? I have attached an image bellow to show how the option looks in google chrome, maybe it makes it easier to understand my issue. Clicking on that grey shield to the left of the star will pop up an option to load unsafe scripts. [url=http://postimage.org/][img]http://s23.postimg.org/ms2bac27v/chrome.png[/img][/url] [url=http://postimage.org/]image hosting no registration[/url]



  • I just found alternative way to watch the videos through the schools video server but I would still appreciate if someone would come up with a solution for this issue.



  • I'm looking for this same solution. I see this post is from last year. So there hasn't been any solution?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.