Random crashes with YouTube



  • Hi, Vivaldi seems to randomly crash when I open a YouTube video. Actually, the audio keeps playing, but the window disappears. Some Vivaldi processes keep running and I have to kill them to close the browser completely.



  • Which version are you using?



  • The latest one, I think:

    Vivaldi	1.0.162.9 (Developer Build) 
    Revision	2cdaf3a806b2a96130422b734cdcddd8f5b135dd
    OS	Windows [7 – 64 bit]
    Blink	537.36 (@c4fc1926ad569ca9bd622e77402c6afb91ac4ce4)
    JavaScript	V8 4.1.0.21
    Flash	17.0.0.188
    User Agent	Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.105 Safari/537.36 Vivaldi/1.0.162.9
    
    


  • 1.0.178.2 64 bit here, happens from time to time, very rare, but still happens.



  • @Alexko:

    The latest one, I think:

    Vivaldi	1.0.162.9 (Developer Build) 
    Revision	2cdaf3a806b2a96130422b734cdcddd8f5b135dd
    OS	Windows [7 – 64 bit]
    Blink	537.36 (@c4fc1926ad569ca9bd622e77402c6afb91ac4ce4)
    JavaScript	V8 4.1.0.21
    Flash	17.0.0.188
    User Agent	Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.105 Safari/537.36 Vivaldi/1.0.162.9
    
    

    You're actually three versions back. The bug is slain, or nearly so, in ver. 1.0.178, available (as is a new snapshot nearly every Monday) at the Vivaldi Team Blog - https://vivaldi.net/en-US/blogs/teamblog


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.