Переодические глюки ю-туб



  • Собственно как-то так:0_1539707969639_Снимок экрана от 2018-10-16 19-39-00.png
    ОС: Linux Manjaro x86-64,Browser`s: Vivaldi - 2.1.1332.4 (Официальная сборка) snapshot (64 бит)/Cromium - Версия 69.0.3497.100 (Официальная сборка), Arch Linux (64 бит).



  • @onlinexnet
    А это точно из за Вивальди?. На FF у меня ровно тоже было при проблемах с соединением или VPN


  • Vivaldi Team

    @onlinexnet said in Переодические глюки ю-туб:

    Собственно как-то так:0_1539707969639_Снимок экрана от 2018-10-16 19-39-00.png
    ОС: Linux Manjaro x86-64,Browser`s: Vivaldi - 2.1.1332.4 (Официальная сборка) snapshot (64 бит)/Cromium - Версия 69.0.3497.100 (Официальная сборка), Arch Linux (64 бит).

    Вот эти инструкции пробовали?
    https://help.vivaldi.com/article/html5-proprietary-media-on-linux/



  • @shpankov Спасиб, при возникновении такого попробую. Сложно понять когда такой глюк возникает. В основном так: жмакаешь на видос. Вылетает ошибка. Закрываю вивальди, открываю снова, перегружаю ноут - не работает. То-есть такой-же результат. Запускаю Хромиум - все работает. Через какое-то время, от 20мин до 3-х часов, проходит, открываешь это-же видео в вивальди - все работает, как надо. Никаких зависимостей не обнаружено. ВПН-ом не пользуюсь. Инет по вайфайю получаю, в 5гГц диапазоне, на роутер приходит 100мБит, на ноуте где-то 90-95.



  • @onlinexnet
    А пробовали в настройках отключать flash? Я то им не пользуюсь, но постоянно тут пишут что с ним бывают проблемы.



  • Эти глюки точно не от Vivaldi. Вчера весь вечер Youtube глючил, и также в других браузерах.



  • @juris За весь я говорить не буду, в хромиум норм работало. А вот то что "корпорация добра" говнеца на вентилятор, тем у кого что-то отличное от их поделий, подкидывает - очень даже возможно, особенно в свете выхода 70 хром(иум)а.



  • Если запустить Vivaldi в терминале, то пишет:

    No suitable library for HTML5 proprietary media (MP4[H.264/AAC]) was found,
    therefore only open codecs will play.
    
    To add support for proprietary media, issue the following command and restart
    Vivaldi:
    
      curl https://launchpadlibrarian.net/401553574/chromium-codecs-ffmpeg-extra_71.0.3578.98-0ubuntu0.16.04.1_amd64.deb |\
      tail -c+1081 | tar xJ -C ~ --wildcards \*libffmpeg.so --xform 's,.*/,.local/lib/vivaldi/,'
    
    [31996:31996:0217/205158.751787:ERROR:browser_dm_token_storage_linux.cc(101)] Error: /etc/machine-id contains 0 characters (32 were expected).
    

    После выполнения в терминале:

    curl https://launchpadlibrarian.net/401553574/chromium-codecs-ffmpeg-extra_71.0.3578.98-0ubuntu0.16.04.1_amd64.deb |\
      tail -c+1081 | tar xJ -C ~ --wildcards \*libffmpeg.so --xform 's,.*/,.local/lib/vivaldi/,'
    

    и перезапуска Vivaldi ошибки пропали.



  • @LongS said in Переодические глюки ю-туб:

    После выполнения в терминале...

    Тоже имел проблему с youtube последнее время. Несколько дней назад сделал по вашей рекомендации — пока проблем не наблюдаю. Спасибо!

    И ещё, не знаю, связано или нет, но вдруг заработал звук в расширении типа text-to-speech, который отвалился после последнего релиза.



  • Тоже столкнулась с проблемой в youtube. Никак не получается решить. 😞 Первый раз обнаружила проблему 12 февраля.
    При просмотре видео исчезли некоторые элементы веб страницы, они не отображаются вообще! Я не могу отметить видео "понравилось/не понравилось", не могу добавить видео в свой плейлист или поделиться ссылкой на видео. Список моих подписок и плейлистов не показывается, как будто там ничего нет. Настройки аккаунта не открываются, я даже не могу выбрать "выйти из аккаунта".
    Я провела массу тестов, чтобы понять причину проблемы.
    Я почистила cookies и после этого авторизация в youtube была удалена, если не входить под моим аккаунтом - все работает нормально, если войти под любым другим аккаунтом - все работает нормально, но только когда я вхожу в youtube под своим аккаунтом, проблемы возвращаются. Причем проблема наблюдается в браузере Vivaldi, в других браузерах все работает нормально.
    Я производила восстановление системного диска из сохраненной копии Acronis, пробовала на разных компьютерах и операционных системах Windows 10 и Windows 7, устанавливала старые версии браузера Vivaldi, в том числе на других компьютерах, но проблема осталась. Причем проблема вроде бы наблюдается только с моим аккаунтом и только в браузере Vivaldi!
    У меня закончились идеи, не знаю что делать, но все возможные варианты того, что проблема непосредственно на моем компьютере уже полностью исключена.
    0_1550671372802_youtube.jpg



  • @Amega-AoD Таже проблема, очень много элементов интерфейса просто не догружаются.


  • Vivaldi Team

    Отправьте, пожалуйста, баг-репорт - тестеры посмотрят.



  • @Shpankov said in Переодические глюки ю-туб:

    Отправьте, пожалуйста, баг-репорт - тестеры посмотрят.

    Знать бы как. Полистав анлийскую часть форума, решил проблему скриптом возвращающим старый дизайн.
    https://cable.ayra.ch/tampermonkey/view.php?script=youtube_old_design.user.js



  • @Shpankov said in Переодические глюки ю-туб:

    Отправьте, пожалуйста, баг-репорт - тестеры посмотрят.

    Я бы сделала, но я не смогу описать проблему на английском достаточно подробно.

    @dezert1990 said in Переодические глюки ю-туб:

    @Shpankov said in Переодические глюки ю-туб:

    Отправьте, пожалуйста, баг-репорт - тестеры посмотрят.

    Знать бы как. Полистав анлийскую часть форума, решил проблему скриптом возвращающим старый дизайн.
    https://cable.ayra.ch/tampermonkey/view.php?script=youtube_old_design.user.js

    Каким образом можно запустить этот скрипт? Я бы попробовала.



  • О! Я установила скрипт. Да, это кое-как решило проблему, спасибо за совет. Буду пока пользоваться так. На ноутбуке оставлю все как было, чтобы видеть когда проблема будет устранена.



  • @Amega-AoD said in Переодические глюки ю-туб:

    О! Я установила скрипт. Да, это кое-как решило проблему, спасибо за совет. Буду пока пользоваться так. На ноутбуке оставлю все как было, чтобы видеть когда проблема будет устранена.

    Чтобы вернуть все обратно, необходимо удалисть скрипт из папки, перезагрузить Вивальди.
    После чего на странице ютуба нажать F12 и ввести в консоль document.cookie="PREF=f6=4;path=/;domain=.youtube.com";
    После чего презагрулить страницу.



  • @Amega-AoD said in Переодические глюки ю-туб:

    О! Я установила скрипт. Да, это кое-как решило проблему, спасибо за совет. Буду пока пользоваться так. На ноутбуке оставлю все как было, чтобы видеть когда проблема будет устранена.

    Вчера после обновления Vivaldi до версии 2.3.1440.61 проблема была устранена. 🙂 Спасибо!


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.