Cursor move



  • When I open new tab with „+” button and homepage is Google, the cursor doesn’t jump to search box. Small problem, but important. (Internet Explorer do it)

    alt text


  • Moderator

    Works already in 2.0 Stable, no need for such feature request.

    If i set google.com as page for new tabs, the cursor resides in Google's search field.



  • Strange... I have Vivaldi 2.0.1309.37 (Stable channel) (64-bit)
    home page is https://www.google.com, but for "+" new tab cursor is blinking end of .com
    Not focus to search box, like on picture.



  • I cannot reproduce the error either. If it is a bug for some users, it's still not a feature request.

    Submit a Bug Report

    Bug Reporting Help


    Specs: AMD A10-6800K, 8 Gb on Win 10 64-bit build 17134.320 • Snapshot 2.1.1328.4 (64-bit)



  • Bump

    Sorry to bump this, but I am having the same problem and I don't know how better to describe it than OP. The only difference is, I'm not coming from a homepage. Whenever I visit Google on Chrome, so cmd+t + www.google.com + enter, my cursor automatically is inside the search box, so I can start typing. I feel like this is how YouTube works on Chrome as well, but I can't confirm as I ditched Chrome for Vivaldi. Either way, this doesn't happen in Vivaldi for either website and it is a bit of an annoyance. Is there a setting I'm missing?

    Edit: Mac OS X - Vivaldi v. 2.3.1440.57 (Stable channel) (64-bit)


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.