DO NOT DOWNGRADE to previous versions of Vivaldi


  • Moderator

    Please, and I can't stress this enough: DO NOT downgrade to older versions of Vivaldi... and definitely DO NOT install any Vivaldi 1.x releases on macOS as a workaround for ANY issue after you have installed Vivaldi 2.0 or later. Vivaldi profiles are not downward-compatible and downgrading will likely corrupt your Vivaldi installation and cause other problems that can be difficult to recover from.


Locked
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.