Yt videos buggen



  • Hallo, ich bin mir nicht sicher ob es am Browser liegt oder am Flash-plugin... bei FF hab ich das Problem jedenfalls nicht: des öfteren bekomme ich bei mouseover über die Videos bei Youtube seltsame Reaktionen von seiten des Videos. die Menüleiste, die dann hochfährt, um bedient zu werden(play, pause, lauter, leiser, etc.) zuckt herum (als wäre sie sich nicht sicher, ob sich der Mauszeiger wirklich darüber befindet) und macht es einem echt schwer drauf zu klicken. Manchmal reagiert sie gar nicht und bleibt minimiert am unteren rand des Videos. Die Buttons flackern bei mouseover. und bei Rechtsklick auf das Video passiert auch nichts. Hat jemand eine Idee woran das liegt und was man dagegen tun kann? (win8)



  • Hier kein Problem.

    Btw: Am Flash-Plugin sollte es eigentlich nicht liegen. YouTube liefert schon seit einiger Zeit alle Videos in HTML5 als Standard aus; außer Du hast das bewusst deaktiviert?



  • Hier auch keine Probleme mittels HTLM5. Adobes Müllplayer habe ich nicht installiert.



  • Vivaldi benutzt den Adobekram so oder so nicht. Es wird pepperflash von google benutzt wenn man das Plugin installiert hat.
    Youtube funktioniert default mittlerweile mit html5 wie oben schon erwähnt wurde. Das einzige was mir zum Problem einfällt ist nur der Grafiktreiber.



  • @RocknRolf:

    Vivaldi benutzt den Adobekram so oder so nicht.

    Doch, Vivaldi erkennt die Plugins auch wenn sie normal von Adobe installiert werden.

    Schau mal auf https://www.youtube.com/html5
    Da siehst du, ob Flash oder HTML5 genutzt wird. ;)



  • @Christoph142:

    Schau mal auf https://www.youtube.com/html5
    Da siehst du, ob Flash oder HTML5 genutzt wird. ;)

    Da steht Vivaldi übrigens im Moment nicht so gut da - nur ums mal gesagt zu haben… :dry:

    Vivaldi:
    [attachment=1198]vivaldi.png[/attachment]

    Opera29:
    [attachment=1199]opera29.png[/attachment]
    Attachments:
    ,



  • ok also HTML5 wird schon genutzt. so sieht das bei mir aus.



  • Welches OS ist das? Bei mir (Win10) ist MSE funktionsfähig (unten links & unten rechts).



  • Win7.

    Ist allerdings auch die 1.0.167.2 (Entwickler-Build) und nicht die Standard Technical Preview, falls das wichtig ist?



  • Ebenfalls Win 7. Bei mir fehlt nur "MSE & H.264".
    Da fehlt bei Ice007 aber einiges.

    PS.:
    Die Forenuhrzeit ist hier um 2 Std. hinterher.
    Systemfehler, oder muss ich irgendwo was einstellen?



  • @bleed4g: Bei mir (und dem Rest scheinbar auch) funktioniert der Player völlig normal. Ich hab ehrlich gesagt keine Ahnung, woran das liegen könnte… vllt. Hardwarebeschleunigung...? Sind unter vivaldi://gpu Fehler geführt? Du kannst auch mal versuchen, vivaldi://flags/#disable-accelerated-video-decode zu deaktivieren.

    @Ice007: Nutzt du die TP3? MSE wurde glaube ich erst im letzten Snapshot aktiviert.

    @UweG: Bei mir gehen die Uhren richtig. :P Hab aber auch keine Einstellungsmöglichkeit auf die Schnelle gefunden.



  • @Christoph142:

    @Ice007: Nutzt du die TP3? MSE wurde glaube ich erst im letzten Snapshot aktiviert.

    Nein: 1.0.167.2 (Entwickler-Build) (Win7)

    Aber: Kommando zurück… Ich hab die Flags mal zurückgesetzt – und jetzt fehlt wirklich nur noch H.264 und MSE & H.264.
    Komisch eigentlich; kann mich nicht erinnern da etwas verstellt zu haben? :huh:



  • @Christoph142: unter vivaldi://gpu hab ich nachgesehen und folgendes gefunden.

    Graphics Feature Status
    Canvas: Hardware accelerated
    Flash: Hardware accelerated
    Flash Stage3D: Hardware accelerated
    Flash Stage3D Baseline profile: Hardware accelerated
    Compositing: Hardware accelerated
    Multiple Raster Threads: Enabled
    Rasterization: Software only, hardware acceleration unavailable
    Threaded Rasterization: Enabled
    Video Decode: Hardware accelerated
    Video Encode: Hardware accelerated
    WebGL: Hardware accelerated

    Driver Bug Workarounds
    clear_uniforms_before_first_program_use
    exit_on_context_lost
    scalarize_vec_and_mat_constructor_args
    texsubimage2d_faster_than_teximage2d

    Problems Detected
    GPU rasterization is blacklisted on non-Android: 362779
    Disabled Features: gpu_rasterization
    Some drivers are unable to reset the D3D device in the GPU process sandbox
    Applied Workarounds: exit_on_context_lost
    TexSubImage2D() is faster for full uploads on ANGLE
    Applied Workarounds: texsubimage2d_faster_than_teximage2d
    Clear uniforms before first program use on all platforms: 124764, 349137
    Applied Workarounds: clear_uniforms_before_first_program_use
    Always rewrite vec/mat constructors to be consistent: 398694
    Applied Workarounds: scalarize_vec_and_mat_constructor_args

    und weiter unten habe ich noch folgendes gefunden:
    Log Messages
    GpuProcessHostUIShim: The GPU process exited normally. Everything is okay.
    [2688:4652:0505/180449:ERROR:gpu_video_decode_accelerator.cc(268)] : NOT IMPLEMENTEDHW video decode acceleration not available.
    [2688:4652:0505/180509:ERROR:gpu_video_decode_accelerator.cc(268)] : NOT IMPLEMENTEDHW video decode acceleration not available.

    nur kann ich nicht so viel damit anfangen :silly:



  • Wie Christoph142 schon erwähnte:
    Gehe mal zu "vivaldi://flags/#disable-accelerated-video-decode"
    Hier aktiviere mal "Hardwarebeschleunigte Video-Decodierung deaktivieren".
    Ja klingt bescheuert, eine Deaktivierung Aktivieren. :woohoo:
    Ist dein Treiber für deine Grafikkarte aktuell? Beim Chiphersteller kucken (AMD, Intel), nicht beim Hersteller der Grafikkarte.



  • Gehe mal zu "vivaldi://flags/#disable-accelerated-video-decode"
    Hier aktiviere mal "Hardwarebeschleunigte Video-Decodierung deaktivieren".

    Das scheint geholfen zu haben, hab es jetzt zwar erst einen Tag getestet, immerhin gab es bisher keine Probleme.
    Vielen Dank euch für die Hilfe!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.