Altes Vivaldi Profil übernehmen samt Passwörter geht nicht



  • Hallo,
    mit Vivaldi bin ich noch recht unerfahren, Mein System ist Win10 x64 1803 uptodate,
    Problem:
    Auf Laptop 1 habe ich ihn zum ersten mal install. , über den Befehl vivaldi://flags eingestellt Passwörter exportieren und importieren, klappt auch wunderbar.
    So jetzt zum Problem:
    Auf Laptop 2 habe ich das Profil kopiert und den gleichen Vivaldi ( aktuelle 1.15..) installiert, sieht auch gut aus, aber die Passwörter werden nicht angezeigt und ich kann auch nichts importieren, geschweige exportieren, ist unter viavaldi:// settings/ passwords ausgegraut, ansonsten ist aber alles OK.
    Das Problem kenne ich vom Opera, wenn das Profil auf anderem System kopiert sind, fehlen eben die Passw.
    Nur beim Opera kann ich sie wieder sehr bequem importieren, also nichts ist ausgegraut,
    Gibt es eine Möglichkeit ( Befehle) die doch noch zu importieren über die Password.csv Datei oder über Lesezeichen und Einstellungen importieren von anderem Browser, das geht nämlich auch nicht ?
    Gruß kaetwiesel



  • @kaetwiesel Da die Passwörter mit der Verschlüsselung des Betriebssystems verschlüsselt werden, sind sie bei den meisten Systemen auch Hardware gekoppelt.

    Eine Möglichkeit die Passwörter zu transferieren wäre allerdings, Sync (also Synchronisation der Daten über den Vivaldi Server) zu nutzen.

    • vivaldi://experiments eingeben
    • dort Sync activieren
    • dann taucht in den Einstellungen ein neuer Eintrag namens Sync auf. Dort klicken.

    Danach mit Deinem Vivaldi.net Konto einloggen und Sync einrichten.

    Bitte ein gutes Verschlüsselungspasswort angeben und sicher stellen, dass dieses Passwort nicht verloren geht, denn dieses wird dazu benutzt, die Daten lokal auf Deinem Rechner zu ver- und entschlüsseln, sprich: Sie werden auf dem Sync Server nicht in auswertbarer Form sondern nur als verschlüsselter Datensalat abgespeichert und der Server hat keine Ahnung, was er damit machen soll, außer den Datensalat unter Deinem Account zu speichern, versteht sich.
    Ist das Verschlüsselungspasswort weg, bleibt als einziges die Daten auf dem Server zu löschen, denn sie sind dann völlig unbrauchbar.

    Bei Sync kannst Du dann auswählen welche Daten synchronisiert werden sollen.

    Danach kannst Du das Selbe bei dem 2. Rechner machen und mit den selben Passwort die Daten wieder entschlüsseln und verwenden.



  • Besten Dank für den Tipp, der Firefox bietet das ja auch an, nur beim dem braucht man ja nur die beiden Passwort Dateien kopieren und gut ist...
    ja mit dem Sync. hatte ich immer Ängste dass es auch sicher ist, werde ich bei Zeit aber testen.
    Da ist bei der neuen Install. mit dem alten Profil auch das Problem, wenn ich selber login Daten eingebe werden sie zwar angezeigt aber das PW wird wieder nicht angezeigt und quasi gespeichert, schon seltsam, dachte vielleicht kann man die login data einfach ersetzen, geht aber auch nicht, da bleibt wohl nur die Sync. übrig, habe keine Lust alle Addons neu zu install. und die Einstellungen durchzuchecken.
    Warum machen die Developer es so schwierig ?!.



  • @kaetwiesel Hm, ich habs grad mal ausprobiert und bei einem 2. Rechner
    chrome://flags/#PasswordImport
    auf Enabled gesetzt

    Danach erschien unter
    chrome://settings/passwords
    beim klick auf die 3 senkrechten Punkte neben "Gespeicherte Passwörter" sowohl in der aktuellen stabilen 1.15 als auch in den Snapshots die Option "Importeren" und ich konnte sie vom USB Stick importieren ...



  • @kaetwiesel nicht ausprobiert aber könnte funktionieren:
    Ursache: Passwortspeicher ist gesperrt, weil inkompatible Einträge in Passwortdatenbank (Login Data) gefunden werden.
    Lösungsversuch: Passwortdatei auf Zielprofil löschen, wodurch der Passwortspeicher möglicherweise wieder freigeschalten wird.

    Rein phänomenologische Herleitung, habe leider keine Möglichkeit das mal (kurz) zu testen…

    Wenn sich regulär neue Einträge anlegen lassen sollte der Rest auch (wieder) bereitstehen.



  • @becm Da hatte ich Glück dass einige der Passwörter, die schon auf dem Zielrechner vorhanden waren die selben waren wie bei den importierten - aber: No Risk, no Fun 😃

    So und nun muss ich erstmal wieder die importierten löschen, auf den anderen Rechner haben einige der Passwörter nichts zu suchen 😃



  • @quhno der normale Import/Export mit jeweils funktionierendem Passwortspeicher macht keine (Software!☺-)Probleme.
    Nur wenn man die Login Data zwischen (Windows-)Accounts kopiert bricht die Verschlüsselung.

    Ist dann auch fraglich ob man auf regulärem Weg oder per Sync noch Daten eintragen kann.
    Muss mal versuchen das in ähnlicher Form kaputt zu spielen, um den Fehler nachzustellen…



  • @becm Man soll ja auch verschlüsselte Daten nicht einfach kopieren 😃

    ... und ja das ex und importieren hat hier zwischen verschiedenen Windows Accounts funktioniert - und die Übertragung via sync sowieso, da ich mich ja dann mit dem jeweiligen Browser im passenden Account befinde und die Verschlüsselung mit meinem speziellen Sync Passwort gemacht wurde.



  • @quhno unverschlüsselte Dateien einfach irgendwohin zu kopieren halte ich persönlich ja für gefährlicher. ☺

    Konnte das von @kaetwiesel beschriebene Problem, dass eine existierende inkompatible Passwortdatei einen Import blockiert, allerdings auf die Schnelle (auch mit 1.15) nicht nachstellen…



  • @becm Oh Mann! Ich stehe heute auf der extrem langen Leitung! Jau, er hat ja das komplette Profil kopiert - und wahrscheinlich dabei Login Data und Login Data-journal nicht gelöscht.



  • Hallo,
    viele Antworten, wieso bekomme ich keine Mail Benachrichtigung, ist eingestellt,
    Nunja, ich denke mal mit sync wirds es auch nicht gehen, die PWs sind gesperrt, da habt ihr schon recht, habe den Vivaldi jetzt neu installiert, ohne altes Profil, Lesezeichen und PWs vom Opera importiert, vom Firefox funktioniert schon wieder nicht, auch bei dem anderen System geht nichts vom Fox, echt dämlich, na egal, habe jetzt die Addons nachinstalliert, da muss ich zu sagen, wieso braucht der Chrome webstore Ewigkeiten um ein Addon zu finden, grässlich lange, habe eine 150 000er Leitung.
    Schön ist, das ich vom Opera z. B. den Youtube Video and Audio Downloader über EntwicklerModus installieren konnte, funkt. einwandfrei, findet man im Chrome Webstore nicht, da wie gelesen google es nicht liebt von Youtube zu laden.
    So der Vivaldi funkt. jetzt so wie er sollte.
    Gruß kaetwiesel



  • Hallo,
    habe es mit dem Sync mal getestet, klappt saugut !.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.