Blank thumbs upon first Speed Dial display



  • Hello forum. Am I alone in this situation? The first time that Speed Dial is displayed, either at program start-up or a new tab, the thumbs are blank. I can click on them and they work properly. Even if I reload an individual one it will not show up. If I open a second tab, then it displays the thumbs correctly. Being an Opera user since the days when you had to pay for it, until it became Chrome, Vivaldi is my main browser since TP1, So far I love it! Some interactive pages are problematic, but I haven't tried to tweak them yet. This Speed Dial issue does not make a good impression to convince new users to try it, as this is upon the first thing that one sees at program launch. Win8.1, 64-bit, AMD A10-7850.


  • Moderator

    @felixc2015:

    Hello forum. Am I alone in this situation? The first time that Speed Dial is displayed, either at program start-up or a new tab, the thumbs are blank. I can click on them and they work properly. Even if I reload an individual one it will not show up. If I open a second tab, then it displays the thumbs correctly. Being an Opera user since the days when you had to pay for it, until it became Chrome, Vivaldi is my main browser since TP1, So far I love it! Some interactive pages are problematic, but I haven't tried to tweak them yet. This Speed Dial issue does not make a good impression to convince new users to try it, as this is upon the first thing that one sees at program launch.

    Win8.1, 64-bit, AMD A10-7850.

    I think it must have something to do with strategies employed to try to improve launch speed. When it first came out, Vivaldi was taking forever to launch. Now it launches faster, but certain things load slower i the background - and I think at this stage, this is one of the costs of improved launch speed. For instance, since your entire last session has to load, this is consuming processor cycles and memory, etc. In addition, I notice that if, for instance, this forum is in your session, the username and password dialog don't fill in until LOOOOOOOOONG after the browser has launched. I think a quicker loading of things like speed dials and login dialogs will come after more launch optimization.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.