Version du navigateur Chrome n'est plus compatible...



  • Bonjour.
    J'ai maintenant plusieurs fois par jour ce message quand je lance Gmail:
    "Cette version du navigateur Chrome n'est plus compatible. Veuillez installer un navigateur compatible. Ne plus afficher"
    Déjà, il y a quelques jours, j'ai dû désinstaller l'excellente extension MailTrack pour les mêmes raisons de compatibilité. Ça devient pénible... Je reviens donc de plus en plus souvent vers Opera voire Falkon qui est très rapide.
    Notez que quand je clique sur "ne plus afficher", ça revient tout de même (c'est sans effet).
    Idem avec Vivaldi stable. Je ne parle pas des innombrables crashes notamment lorsque je travaille sur l'éditeur de Blogger (Blogspot) mais aussi avec Gmail.
    Je sais, on va me dire qu'utiliser les produits Google, "c'est pas bien"... Mais si j'avais en partie lâché Opera, c'était bien parce qu'on ne pouvait pas mettre facilement Qwant comme moteur de recherche par défaut (sauf en installant l'extension ad-hoc).
    Mon OS est Manjaro Linux. Informations de version:

    Vivaldi 1.16.1211.3 (Version officielle) snapshot (64 bits)
    Révision 232f1557f32505d0855381279ea77278bb219aa9-refs/branch-heads/3396@{#723}
    Système d’exploitation Linux
    JavaScript V8 6.5.254.41
    Flash 30.0.0.134 /home/user/.config/google-chrome/PepperFlash/30.0.0.134/libpepflashplayer.so
    Agent utilisateur Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.183 Safari/537.36 Vivaldi/1.97.1211.3
    Ligne de commande /opt/vivaldi-snapshot/vivaldi-snapshot --disk-cache-dir=/tmp/vivaldi/ --flag-switches-begin --autoplay-policy=document-user-activation-required --data-reduction-proxy-experiment=alt6 --enabled-new-style-notification --enable-features=DataReductionProxyDecidesTransform,MaterialDesignBookmarks,SecondaryUiMd --flag-switches-end --disable-smooth-scrolling
    Chemin d’accès à l’exécutable /opt/vivaldi-snapshot/vivaldi-snapshot
    Chemin d’accès au profil /home/user/.config/vivaldi-snapshot/Default


  • Moderator

    Salut,
    C'est bizarre, je ne rencontre pas ce message discriminatoire avec la dernière snapshot publique sous Windows.
    Ce genre de message est en général issu d'un browser-sniffing qui renifle le User-Agent de Vivaldi. L'as-tu modifié ? Si non, peux-tu le modifier, en retirant juste Vivaldi/<version>, par exemple pour voir si le problème persiste ?


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.