What plugin is missing for this video?



  • I can't play [url=http://444.hu/2015/04/26/a-tv2-szerint-nem-tortent-eroszak-az-eden-hotelben-csak-egy-csabitasi-kiserletet-lathattunk/]the video on this page[/url]. What plugin I missing here? (The video is behind the sign of "red 18 in the circle". Don't be afraid, it's only a harmless scene from a reality show)



  • It load and plays via Adobe Flash Player in Opera 12.17 here (although the video itself will not play in USA due to "copyright infringement").

    But in in 32-bit Vivaldi v1.0.162.2 on Win7 with PPAPI Flash Player plugin, it doesn't do anything at all here after clicking the "enter" button. So I would guess it wants to use Flash Player, but something else isn't working right in Vivaldi (although it is possible 444.hu's servers are trying to use something different than Flash Player based on Vivaldi's User Agent). Does the video play for you with other Chromium-based browsers (e.g., Chrome, new Opera)?

    If you want to try changing Vivaldi's User Agent for that site (which might get their server to send different JavaScript or use Flash Player or some other change that might work in Vivaldi), see this post for some links to User Agent Switchers for Chrome. I haven't yet had a chance to try them yet to see which works best in Vivaldi, but An_dz has since reported they work and he is using one.



  • I can get the copyright message (after guessing which option is "yes I'm eighteen" - the one on the left, apparently) so it looks like it works for me.



  • @mossman:

    I can get the copyright message (after guessing which option is "yes I'm eighteen" - the one on the left, apparently) so it looks like it works for me.

    I'm assuming you mean in Vivaldi. If so, what version, bitness, and OS?

    Your post got me thinking about this a bit more, so I tried the site on my other system with following results:
    • 32-bit Vivaldi v1.0.142.32 on 64-bit Win7 behaved as you described and as I previously described with Opera12.17
    • 64-bit Vivaldi v1.0.142.32 on 64-bit Win7 nothing at all happens when click on left (Enter) button, except that the button is highlighted with a yellow border.

    The 64-bit Vivaldi on 64-bit Win7 results made me realize I wasn't clear when I reported my earlier results with 32-bit Vivaldi v1.0.162.2 on 32-bit Win7 "doesn't do anything at all". It is more accurate to say 64-bit Vivaldi on 64-bit Win7 actually does nothing when I click on the left (Enter) button except highlight the button. With 32-bit Vivaldi v1.0.162.2 on 32-bit Win7 the buttons disappear and the video area actually becomes white with gradient shading to gray at left and right side, and nothing else happens.

    I also realized on my 32-bit Vivaldi v1.0.162.2 on 32-bit Win7 installation I had set Plug-ins as "Click to play" (vivaldi://chrome/settings/content). However, when I reverted to the default "Run all plugin content (recommended)', the result was the same (video space white with gray gradient at sides).

    Finally, I do have several extensions installed on my 32-bit Vivaldi v1.0.162.2 on 32-bit Win7 installation, including uBlock, so one of those could be interfering with the video. So I tried disabling all the extensions and still got the same result (video space white with gray gradient at sides).

    Maybe I've overlooked something, but I can't think of anything else now to account for the differences. If I get time I might try 1 or 2 previous 32-bit Vivaldi/32-bit Win7 installations and see if they behave differently than the current v1.0.162.2 and report back if the results clarify anything.



  • It works for me too although looks like the video itself can be viewed just on website's country.



  • Excuse me for the "less" information:- I use WinXP 32 bit with the latest Vivaldi build (1.0.162.2)

    The video works with Chrome, Opera Next, Maxthon (Chrome Based)
    The video doesn't work with FireFox, Opera 12 and Vivaldi. FireFox and Opera 12 requires Adobe Flash Player 10.0 1. (A higher version is installed), Vivaldi shows only the gray rectangle. Vivaldi has the needed plugin (Adobe Flash Player - Version: 17.0.0.169)



  • It works for me with Opera 12x, not with FF nor Vivaldi. It's using Flowplayer and I remember there being problems with Flowplayer in the past on an older IE and FF, there was a "simple" fix for FF I recall which was beyond my limited abilities.

    Win 8.1 x64



  • @gdveggie:

    @mossman:

    I can get the copyright message (after guessing which option is "yes I'm eighteen" - the one on the left, apparently) so it looks like it works for me.

    I'm assuming you mean in Vivaldi. If so, what version, bitness, and OS?

    For reference, Vivaldi 1.0.162.2, 32-bit on Win7(64). No extensions.



  • Have you installed the PPAPI version of Flash yet?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.