How to disable password manager?



  • V x64 I use Lastpass. V always asks for save passwords. How to disable this option? There is no option in settings like in Chromium (enable password manager).



  • As far as I know, disabling the password functionality is not yet available. As a workaround to avoid having to deal with the prompt every time you might try enabling the Save passwords automatically flag at vivaldi://flags. That might or might not be acceptable to you, as it would automatically save your passwords in Vivaldi in addition to LastPass.



  • I don't want to use unsecure built-in password manager.



  • Yes, I'm not suggesting you use it. I'm just mentioning that I think passwords would automatically be saved there if you enable the Save passwords automatically flag as a workaround to avoid being prompted every time.

    It would be a hassle, but as an additional workaround if you don't want the passwords to remain in Vivaldi's password storage, I imagine you could just delete the Vivaldi file(s) that store the passwords.

    I haven't saved any passwords yet to test this, but I think it might be the Login Data and Login Data-journal files in your \Default folder. (I know you can delete those files, I just haven't tested whether that is where saved passwords are kept. AFAIK, it is where automatic login data is kept, such as the "Remember Me" choice and password to automatically log in to the Vivaldi forum.)

    Of course, in the long run, your requested option to disable Password Manager is clearly what is needed.



  • i tried enable/disable flag, but Vivaldi x64 all the same asks about save.



  • @HiMyNameIs:

    i tried enable/disable flag, but Vivaldi x64 all the same asks about save.

    Ahh. Well scratch that idea. :blush: :P

    But I'm sure the option to disable Password Manager will be available at some point.


  • Moderator

    You can find here: vivaldi://chrome/settings/search#a



  • @An_dz:

    You can find here: vivaldi://chrome/settings/search#a

    Nice, An_dz !!! B)

    Any idea why that page can't be exposed without a search for a letter?



  • thanks



  • @An_dz:

    You can find here: vivaldi://chrome/settings/search#a

    Thanks. Works great and I'm a happy LastPass user now.



  • Thank you, +1 to add that to V settings.


  • Moderator

    @inuwashi:

    Thank you, +1 to add that to V settings.

    It's in the latest snapshot. https://vivaldi.net/


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.