Vivaldi Snapshot pas (vraiment) reconnu comme application par défaut (Windows 10)



  • Bonjour,

    Sur une nouvelle installation de Windows 10, version 1803, j'ai installé Vivaldi Snapshot dans sa dernière version (30 Avril) pour bénéficier du Sync.

    J'essaie d'associer ce Vivaldi en tant qu'application par défaut dans les paramètres Windows 10.
    Vivaldi est bien présent, j'ai pu le choisir, mais seul le nom de l'application apparait, pas le logo.

    Dans les applications, lorsque je clique sur un lien, rien ne se passe, pas d'ouverture dans Vivaldi alors que cela fonctionne avec d'autres navigateurs si je les sélectionne comme application par défaut.

    Une idée d'où vient le problème ?


  • Moderator

    Salut,
    Et quand tu passes par Vivaldi > Réglages > Navigateur par défaut, ça fait pareil ?



  • @ra-mon Oui c'est par la que j'avais commencé en fait.


  • Moderator

    Ah, ok...
    Pas trop d'idée... pas de Windows10 sous la main et pas trouvé de rapport de bug confirmant un souci généralisé sous Win10...
    Ton Vivaldi est-il installé dans un chemin contenant des espaces ou des caractères spéciaux ?
    Installé en tant qu'Administrateur ?



  • Je l'ai installé en étant connecté à mon compte admin.

    Mais il me vient une idée, je reviens dans 2 minutes.



  • C'est bon problème résolu !

    En fait entre le moment de l'install et la constatation du soucis, j'avais fait des manips pour modifier le nom de mon dossier User, avec des actions sur le registre etc.

    Donc j'ai désinstallé, clean le répertoire, reboot et enfin reinstaller sur mon compte actuel et tout remarche comme il faut, le logo dans la page des apps par défaut et la redirection vers Vivaldi depuis toutes les applis 🙂


  • Moderator

    Ah, parfait alors, merci du retour !


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.