Can't stop auto scroll since v1.15.1147.36 update



  • Ever since the recent Vivaldi update, clicking on the side bar to see more of a web page will almost always cause it to auto scroll to the end of the page.

    I try to stop it with my mouse - or by putting a finger on the page on my touch screen, but most of the time, it just continues as soon as I stop.

    I went through the settings, and only found "Smooth Scroll" - which I disabled, in case it was behind the problem, but it still continued.

    Wondering if I should roll back my Vivaldi version until this is solved, and if so - how do I go about doing that?

    Thanks to whomever replies.



  • I have the same problem. It started with the 1.15.x snapshots but it was still not fixed in the 1.15 final version. It has been reported under various topics. It is very annoying and makes working with the browser very difficult. I really hope it gets fixed soon.


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.