Upgraded from 1.14 to 1.15 and now get a blank window



  • 1.14 was working perfectly. Software manager informed me that version 1.15 was available so I installed 1.15 and tried to launch vivaldi and all that came up was a window with the vivaldi logo.
    Uninstalled and reinstalled 1.15 but got the same thing.
    My os is Linux Mint 18.3.
    Thoughts, suggestions?


  • Moderator

    Close Vivaldi
    Check in your system monitor all vivaldi processes are closed

    Open in filemanager or shell .config/vivaldi/Default/
    Delete files "Current *" and "Last *"

    Start Vivaldi



  • @deaster2 What DE of Mint? Cinnamon, KDE, MATE, LMDE...?

    Close V if still "running". Make sure there are no residual vivaldi-bin processes running in your System Monitor [eg, KSysGuard in KDE]. Go to your Default directory, eg, /home/deaster2/.config/vivaldi/Default. Delete [otherwise rename or move to another directory] your Current Tabs & Current Session files. Try launching V now. What happens?

    EDIT: Curses, rats, you type faster than me, Lilo :-)



  • Processes of vivaldi were still running, as stated. Closed the processes and reinstalled from a terminal and vivaldi now is working great.
    I would never have thought of that.
    Many thanks for the help.
    You folks are great!
    As info, os is Linux Mint Cinnamon, I didn't mention
    my Linux Mint flavour.


  • Moderator

    @deaster2 May be a Vivaldi process crashed before/while/after update and this causes the gray window,


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.