[1.15.1147.32] BBC iPlayer - Videos only play audio track.



  • Just updated to latest version as prompted.
    Now when I log in to BBC website & try to play any videos, I get a (perfect) audio soundtrack play, but no video.

    Configuration below:

    Vivaldi 1.15.1147.32 (Official Build) (32-bit)
    Revision 166efd59c7aba158f456fc82eabf5d0dffdc41f5-
    OS Windows 7 *Home 64)
    JavaScript V8 6.5.254.41
    Flash 29.0.0.140 C:\windows\SysWOW64\Macromed\Flash\pepflashplayer32_29_0_0_140.dll
    User Agent Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.183 Safari/537.36 Vivaldi/1.96.1147.32
    Command Line "C:\Users\x\AppData\Local\Vivaldi\Application\vivaldi.exe" --ppapi-flash-path="C:\windows\SysWOW64\Macromed\Flash\pepflashplayer32_29_0_0_140.dll" --flag-switches-begin --flag-switches-end
    Executable Path C:\Users\x\AppData\Local\Vivaldi\Application\vivaldi.exe
    Profile Path C:\Users\x\AppData\Local\Vivaldi\User Data\Default



  • Same in Twitter btw - videos give audio only.
    (Unsurprisngly animated gifs are fine)



  • Could you link some specific videos. This one works perfectly for me.



  • Working OK here. Windows 10 64 bit.



  • @lonm said in [1.15.1147.32] BBC iPlayer - Videos only play audio track.:

    Could you link some specific videos. This one works perfectly for me.

    That one doesn't work for me. Nothing on iPlayer works.
    YouTube is fine, btw


  • Moderator

    @irritable I know some videos can not be played on windows 7 with Vivaldi. May be Windows 7 has no video codec for the BBC videos.

    Please let our developers check it and report the issue.
    Please read How to Report a bug for Vivaldi carefully and then report the bug to Vivaldi bugtracker.



  • @gwen-dragon

    thanks. The curious thing is that this worked without problems a couple of weeks ago so it does seem likely to have been a regression in one of the updates, but if that was the case I'd have expected more reports than just mine.
    really annoying.
    works fine under linux btw!



  • Works for me on Win7, V 1.15.1147.32


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.