Nuova Snapshot RC 2 1.15.1147.32


  • Vivaldi Translator

    Siamo arrivati alla RC2, mi aspettavo la stabile. Vivaldi 1.15 RC 2 – Vivaldi Browser snapshot 1.15.1147.32

    Changelog
    [Regression] Crash on attempt to open links from external apps and having extensions that listen to chrome.tabs updates installed (VB-39450)
    [Regression] Cursor is flickering on text hover (VB-39485)
    [Regression] Vivaldi closes when opening bookmarks from the bookmarks bar (VB-39593)
    Updated translations



  • Aggiornato perchè avevo freeze strani del pc (in pratica solo il reset funzionava), però temo dipendano dall'hardware 😞
    Ma il pc si bloccava solo con vivaldi aperto.
    (Purtroppo non ho elementi per fare test, sospettando problemi "interni". C'è qualcosa del genere nei VB? @An_dz).
    Andrò per tentativi ed errori: RAM > alimentatore > GPU.
    Il resto (CPU, Mobo e RAM purtroppo aspetto di cambiarli in blocco).


  • Vivaldi Translator

    @hadden89 Usi Windows? Se si io ho avuto problemi di Blue Screen, ho appena postato https://forum.vivaldi.net/topic/26626/nuova-snapshot-1-15-1147-19/19



  • @folgore101 Avevo visto infatti.. e abbiamo pc abbastanza simili (anche se il mio è sicuramente più incasinato lol)
    Comunque, apparte questo ho rimesso i dump dalle impostazioni di sistema (non so perchè fossero spenti O_o) e il riavvio automatico di sistema (cosa che non ho mai chiesto O_O)
    Appena ho un dump da ispezionare lo apro con il programmino 😛 (la cartella dump era vuota... boh)
    Dovrei anche togliere un certo "amd overdrive" che potrebbe influire negativamente (ovviamente mai usato per overclock, solo per leggere i dati).

    Ah questo winzozz 😛
    Vabbè, magari nei backport di sicurezza da chromium66 c'è pure il (presunto) fix per amd 😛 stiamo a vedere ^^


  • Vivaldi Translator

    Se si ripresenta provo a disinstallare i driver e vedo se con quelli di Windows la smette di fare ste cose, ne ho avute due ma già mi irritano.



  • Nel dubbio ho disattivato pure
    vivaldi://flags/#ignore-gpu-blacklist
    per vedere se così funziona bene (comunque confido nella RC2)
    A proposito.. esiste mica un modo di sapere quali sono le schede che chromium blacklist-a?
    (Più per curiosità che altro)




  • Vivaldi Translator

    @hadden89 Nel mio Vivaldi è già disabilitata quella funzione.
    Dal link postato da @iAN-CooG non ci dovrebbero esse incompatibilità con la mia scheda video.



  • Nulla, "anche la RC2 mi blocca il pc salutariamente".
    Appena ho voglia faccio un memtest accurato per vedere un po'.
    O a togliere i driver amd, o a giocare un po' coi profili.
    E magari provo una standalone .1111 che andava.
    Se crasha il pc, è un mio problema hardware, temo.
    Il problema è che si blocca tutto, nel riepilogo eventi c'è un sacco di kernel errors e non viene generato nessun dump.


  • Vivaldi Translator

    Ma ti fa anche scremate blu? Non riesci a capire da quella che cos'è?
    A me è capitato solo un paio di volte un circa due settimane,



  • @folgore101 said in Nuova Snapshot RC 2 1.15.1147.32:

    Ma ti fa anche scremate blu? Non riesci a capire da quella che cos'è?
    A me è capitato solo un paio di volte un circa due settimane,

    Nope, si blocca proprio tutto. Senza schermata blu. E devo resettare (col pulsante, il power non va).
    Però solo con vivaldi aperto. Il che mi confonde sulla possibile causa (cpu, gpu, mobo, ram, alimentatore).


  • Vivaldi Translator

    @hadden89 Brutta rogna, così è difficile risalire alla causa.



  • Vediamo un po' cosa succede in questi giorni.

    In pratica ora ho 4 standalone:

    • Stabile 1.15.1147.36/65.0.3325.183
      Non aggiornata a 1.15, visti i problemi con RC2 >
      Vecchio profilo principale
      (andrebbe aggiornata alla .60 che ha il fix per l'uso eccessivo di risorse cpu/gpu).

    • Stabile legacy 1.14.1077.60/64.0.3282.189
      Installazione pulita

    • Snapshot 1.15.1147.32/65.0.3325.183 (RC2)
      che non sto usando causa crash di tutto >
      Sarebbe il profilo principale.

    • Snapshot legacy 1.15.1111/Chromium64
      > Non notavo nessun problema oltre ad essere più recente della stabile legacy. Ora uso questa
      (Installazione pulita)

    Evidentemente, sul mio pc è successo qualcosa di strano con l'aggiornamento a chromium 65 o altrove.
    Solo il tempo può dirlo. Niente sync, esperimenti, estensioni o mod attive 🙂

    La ram sembra apposto ed ho tolto amd overdrive (installato un anno fa circa).
    La temperatura media di cpu/gpu è di 35° con uso moderato e sui 55° con uso intenso (che per la roba amd è un ottimo risultato).

    Ho avuto due crash con la .60, ma stavo armeggiando coi profili gpu (diciamo che al terzo crash scatta la multa per l'hardware o il software :P) e
    le ventole erano tutte al 100%, quindi rumorisissime (sono impostate per andare così solo a 70°, che non è poco).

    Nulla, mi va in crash pure la 1111... anche se pare essere meno frequente... sarà un problema hardware a questo punto o sennò un qualche strano bug di standalone>windows10.

    Solitamente succede solo con fb o dei video in playback... quindi tra le varie idee è qualcosa della gpu - che però ironicamente non manda il blocco le "sessioni gaming" ò.ò
    Ma penso proverò prima a cambiare alimentatore con un modulare, visto che costa meno (e in effetti è l'unico "upgrade" che posso permettermi al momento lol)

    Intanto ho resettato il bios con il jumper -- vediamo se con i valori di default e ventole che girano più veloci (anche senza che ci sia necessità) - si risolve qualcosa 😛

    Sto riprovando le varie versioni a rotazione, partendo dalla stabile 1.15 e spero di non avere più crash -- ovviamente, salterò la prima snapshot 1.16.. non si sa mai 😛

    Sembra andare tutto bene. A sto punto il colpevole sarà stato qualche parametro errato nel bios (della cpu, immagino) che mandava in crash solo vivaldi per ragioni ignote. Beh, almeno ho tolto un po' di schifezze dal pc 😛

    La mia copia di windows è ufficialmente diventata UEFI - quando preferisco l'MBR per la sua maggiore duttilità - ma poco importa se tutto funziona ora 😛

    Beh, posso tornare felice e allegro sulla RC2, lascio scritto il papiro che potrebbe tornare utile ad altri 😛


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.