Gmail not working properly on 1.15.1147.19



  • I think this was a problem on the previous handful of snapshots too, and I thought upgrading might fix it. Sadly not, and it just introduced the lazy loading tabs issue :(

    Gmail doesn't seem to be working in a couple of irritating ways. Firstly, hovering over a message in, e.g. inbox should change the pointer to the hand icon. It doesn't and sometimes when I click, nothing happens, and I have to click twice to get gmail to open the message. Secondly, and this has been reported before but over a year ago, I can't drag files into a message compose window to attach them to emails.

    Both of these confirmed working OK on Chrome 65.0.3325.181, and I think V is using Chromium 65.0.3325.183, so unless this is something very new in chromium, it looks more like a Vivaldi thing?



  • And after 4 restarts of Vivaldi, suddenly it works (hand icon and dragging files to compose window), although I now often also see a 'Move...' tooltip rather than gmail opening the message, as if I had started dragging the message to drop it on a label. Clicking again when the tooltip is visible (only for a short time) opens the message. Almost like it needs a double-click, which it shouldn't.



  • And now back to not working—no Vivaldi restart, just working in gmail and various other tabs, and the mouse hover pointer and drag/drop just stopped. Note that page refresh doesn't affect things; once it's broken, it stays broken. Also tried disabling all extensions, but no difference.



  • Sorry for the long chain of replies—just collecting data... I also just noticed I'm seeing the same pointer problem in google calendar. Hovering on an event should change the pointer to the hand (which I see in Chrome), but not now in Vivaldi.

    I do see the hand for links in other webpages, so it seems like something Google is doing that V doesn't like...


  • Moderator

    @dsl101 Have been unable to reproduce this problem here.


  • Moderator

    I just found this problem with Gmail.

    I was unable to open any message: All I got was a tooltip "Move conversation to," which also did nothing.

    Restarting Vivaldi fixed the issue.


    Specs: AMD A10-6800K, 8 Gb on Win 10 64-bit •Snapshot 1.16.1206.3 (64-bit)


  • Moderator

    @pesala Can't produce it on any Vivaldi version. Perhaps a transient glitch.



  • I will use this topic, so i don't open a new one.

    I recently found Vivaldi and so far i love it, but i have found a problem within gmail.
    I received a PDF file, i clicked on it, it opened regularly in a popup as usual, but when i clicked print, it just opened a new tab and...... nothing..... nothing happens.... If i press ctrl+p, again opens a new tab and nothing...

    In chrome it worked as usual...

    Please fix it, as i dont want to download files if i don't need them to...

    Im using Windows 10 Pro N, Vivaldi 1.15.1147.47 (Stable channel)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.