[RÉSOLU] [1.14.1077.60] lecture avc1 Youtube impossible avec Vivaldi



  • Bonjour,

    Sur Youtube, je n'arrive pas à voir les vidéos encodées avec avc1 (H.264). J'ai le son mais pas d'image (un fond gris). Si les vidéos sont encondées avec vp9 alors là aucun souci.
    A noter que je n'ai aucun problème avec Firefox et ce quel que soit l'encodage. Donc ça ne peut venir que de Vivaldi. Un réglage est-il possible? Merci

    PS : le forum snapshot n'est pas le plus adéquat mais je ne sais pas où poster sinon.



  • Bon ne vous embêtez plus. J'ai "simplement" désactivé l'accélération graphique qui fonctionne à moitié avec ma vieille carte graphique. Ça tire un peu plus sur le proc mais c'est largement jouable en 1080p.
    Par contre je vois que ça traîne sur le forum depuis longtemps, il faudrait vraiment que les développeurs rendent cette option facilement accessible via le panneau des réglages.


  • Moderator

    Salut,
    Tu avais le problème avec quelle version ? Sur quel système ? Tu as désactivé l'accélération comment ?
    Vivaldi ne dispose d'aucun moyen de décoder les formats vidéo&audio soumis à royalties, donc se base sur les capacités du système le cas échéant. Ici sous Windows7, il n'y a aucun souci pour lire de la vidéo encodée en avc1 par exemple. Après il peut aussi y avoir des soucis de compatibilité entre Chromium et ton matériel graphique. À confirmer avec un navigateur Chromium de même version. Là encore Vivaldi n'y peut pas grand chose



  • @ra-mon Salut Ra-mon,
    Alors pour ce qui est de la version, elle était indiquée dans le titre de mon sujet. La 1.14.1077.60 à ce moment là. Je suis sur Windows 10 1709.

    Pour ce qui est de l'accélération, j'ai vu ça sur le forum anglophone.
    Se rendre dans vivaldi://settings/search#accel et tout en bas dans "système", activer ou désactiver "Utiliser l'accélération matérielle (le cas échéant)".

    Concernant le problème de royalties j'ai vu ça sur un forum linux ou je vais avec ou ils parlaient de Seamonkey je crois. En tout cas la vidéo s'affiche avec tous les navigateurs sauf ceux basés sur Chromium (Chrome, Vivaldi et Opera) sauf quand je désactive l'accélération matériel ou là ça fonctionne. Donc problème avec ma carte et problème résolu (en quelque sorte).

    PS: il faut entrer chrome://settings/search#accel sinon ça ne marche pas. Et pour conclure, l'accélération matérielle fonctionne très bien sous Firefox. Merci Chromium :/


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.