Vivaldi not playing online radio O1



  • I just downloaded and installed Vivaldi (last version 1.14.10...) on Win 7, and wanted to listen to the following radio online: http://oe1.orf.at/player/live

    The online radio does not work (nothing to hear), but freezes Vivaldi altogether, and I have to stop it from the task manager and restart it. Then it starts with the last available tabs (the same OE1 radio) and freezes again.

    As this radio is a national one, quite well organized and has a perfectly running website (in other browsers like Firefox or Opera...), I am afraid that there is some bug in the browser.



  • @horia
    Hi, plays fine here but I am using Vivaldi snapshot and on Linux.
    May you try latest snapshot as standalone install, you can use it in parallel to your stable version.

    Cheers, mib
    https://vivaldi.com/blog/snapshots/fixes-for-recent-problems-with-extensions/


  • Moderator

    Working fine here on Windows 10 with the latest Snapshot.


    Specs: AMD A10-6800K, 8 Gb on Win 10 64-bit • Snapshot 1.15.1146.5 (64-bit)

    You could install the latest Snapshot as a standalone installation into any convenient folder, leaving 1.14 alone.



  • @horia Plays for me on Win 10 (Both Vivaldi Stable and Vivaldi Snapshot).

    Then it starts with the last available tabs (the same OE1 radio) and freezes again.

    You probably have "Start with last Session" activated. Easiest workaround is to
    close Vivaldi;
    disconnect from Internet,
    start Vivaldi and then
    change that setting ( Tools/Settings/Startup ).

    Is it only that site that gives you problems?
    e.g.

    Does soundcloud.com work for you?
    What about video eg youtube.com

    Are you using any extensions/vpn etc ?



  • Thanks to all for your kind and so prompt answers!
    I tried soundcloud and youtube, which work find.
    The Ö1 radio still does not.
    However, I discovered the following:
    if I leave the vivaldi brower for a while, after it freezes when trying to play that Ö1-radio, sometimes it starts playing the radio as if nothing happened, but only after a long wait.
    Some other times, the vivaldi window becomes black, then comes back, but with a black frame instead of all the tabs and the normal frame (lower toolbar, etc.). The browser still works in this curious situation... (but not the Ö1radio site).



  • following my previous answer:
    the browser still works, even if the frame is black. you can even switch the tabs, if you guess the right place to clic with the mouse. But the Ö1-radio tab does not work (while the frame is black).
    Some other times, the window of the vivaldi "doubles" its frame, so instead of only the usual "win 10 style" frame (flat) it appears another frame too (the win 7 old style frame), then it disappears again, and the Ö1 radio starts working (after some waiting time, like 15-20 sec.)



  • @tbgbe thank you for your recommendations! I do not have reconfigured anything in vivaldi. Just standard installed it and that's all. So I do not know if there are extensions or vpn preconfigured in that standard installation.



  • I installed the latest snapshot (1.15....) and this one works now perfectly, without flaw, on the given radio OE1 website.
    Thanks to all for your kind andwers and help!



  • @horia said in Vivaldi not playing online radio O1:

    So I do not know if there are extensions or vpn preconfigured in that standard installation.

    There are not.

    I do not have reconfigured anything in vivaldi.

    That's OK - Startup with last session "may" be the default setting on installation. I don't know as it is years since I had a "new" installation 🙂

    I installed the latest snapshot (1.15....) and this one works now perfectly,

    Glad to hear it! Maybe the chromium engine updates "fixed" your problem - whatever it was.
    Possibly h/w related - who knows?


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.