Some Websites Won't Connect



  • Vivaldi 1.14
    Manjaro 17.1.7 Budgie DE
    Mint 18.3 Cinnamon 3.6.7 DE

    Some websites connect and load in Vivaldi without any problem (e.g. Vivaldi, Manjaro, my bank, ebay). Others either won't even connect from the listing in a search engine (DDGo , Yahoo or Google) or else produce a window saying the connection can't be established. (e.g. evernote, zoho).

    However, on the same computer with exactly the same setup but using Firefox browser, all of the sites connect and load without any problem. Also, all of the sites load without problems on my other laptop running Vivaldi 1.14 on LInux Mint 18.3.



  • @llewellen
    Hi, the two pages load fine here:

    Opensuse Leap 42.3 x86_64
    CPU Intel T4200 4 GB
    GPU Intel GN 965
    xf86-video-intel 2.99.917-6.1
    KDE Plasma 5.8.7
    1.15.1146.5 (Official Build) snapshot (64-bit)

    I don´t have stable but should not a problem either.

    Cheers, mib
    EDIT: I am sorry, did not read it exactly. No idea why it happens at only one of your systems.



  • The laptop that is having the connect problem is running Manjaro AND is connected to the internet by wifi. The laptop that is having no problems is running Mint and is hardwired to the internet.

    So, it appears to be something in the Vivaldi/Manjaro interface OR possibly it is a Manjaro/wifi problem. I need to buy and adapater today to connect the Manjaro system directly to my cable modem and see if that resolves it.


  • Moderator

    Weird. There are 8 connections between Vivaldi and zoho.com and I am not able to ping none of the 8 IP's



  • I bought an ethernet adapter today so I could plug my new laptop with Manjaro/Budgie/Vivaldi straight into the cable modem. The previous problems evaporated immediately. Manjaro recognized the wired connection without any action on my part and Vivaldi now loads all websites without any problem and at full speed.

    I don't have a clue what the problem was. Manjaro had previously recognized the wifi and gave no indication that it perceived any problem there.

    Thanks for the input and suggestions.


  • Moderator

    @llewellen said in Some Websites Won't Connect:

    I don't have a clue what the problem was. Manjaro had previously recognized the wifi

    Hope you manage to fix the issue.



  • @llewellen Manjaro KDE on my Lappy [WiFi] & on my Tower [Ethernet], both using Stable branch, are always rock solid for me. Your described symptom is most puzzling. Not wishing to tell your grandma how to suck eggs, but make sure that you always update your mirror lists prior to doing each Manjaro update, & it's also best to check that whichever servers you will use for the update, consequent from the mirror list refresh, are themselves already synchronised http://repo.manjaro.org/, otherwise partial updates & weird misbehaviours can ensue.



  • It's fixed as long as I use a wired connection to my cable modem. But it isn't fixed for the wifi connection because I still don't know what was causing the problem for Vivaldi.

    As I mentioned above, on this computer using a wifi connection, Firefox encountered no problems at all loading the same pages that Vivaldi stopped on.

    I dunno. Greater minds than mine are going to have to figure it out :)



  • @steffie Someone on the Manjaro forum advised just that and I have updated mirror lists but the problem persisted.



  • @llewellen OK sure, but as well as having hoped it might have helped you with this specific problem, i offered the advice fyi coz it's good general practice, even if you did not have this current dilemma.



  • @steffie Thank you! As I mentioned above, I'm new to Vivaldi and Manjaro so I'm open to all good advice regarding best and safe practices.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.