YouTube page content misplaced and the video window small after Vivaldi launch (screenshot provided)



  • For the last few snapshots I was experiencing a strange webpage display bug on YouTube. I thought it will be spot easily and fixed quickly, but since it is not I report it here now. It happens quite most of the times that when I launch Vivaldi and the active saved tab is YouTube, it loads like below - the video window is really small and other elements are misplaced, especially the right Related videos panel is too low and overlapping the part on the left. After the refresh it is back to normal. It looks to me like the page is not fully loaded, because it is partially loaded from cache and the remaining part is not added, maybe some scripts are not run, which normally are run when the page is loaded. [b]Anyone else experiencing this too?[/b] I use: Win7 Proffessional 64-bit, Vivaldi 32-bit. Link to this sample video below: youtube.com/watch?v=pDeTgq-Ht4Q [attachment=975]YouTubepagedisorganizedandvideowindowreduced.jpg[/attachment] Attachments: [img]https://forum.vivaldi.net/uploads/attachments/15783/YouTubepagedisorganizedandvideowindowreduced.jpg[/img]



  • I can reproduce this too.



  • @Tiamarth:

    I can reproduce this too.

    Great! Thank you for confirming. BTW, what system and Vivaldi version are you using?



  • @wojcieche:

    Great! Thank you for confirming. BTW, what system and Vivaldi version are you using?

    Windows 7 Home Premium 64-bit, Vivaldi 1.0.142.32 32-bit. But I've seen this on previous versions too, it just never bothered me enough to report it because I don't usually have Youtube open on launch.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.