Unresponsive on Start up



  • About 50% of the time, Vivaldi is unresponsive for between 30 seconds and one minute after start up, although it does queue actions such as creating a new tab, which then open when it starts responding.

    I can't see a pattern to it and it doesn't seem related to numbers of tabs. I can't see that the addons would be responisble (Ad block plus, Disable HTML5 auto play, HTTPS Everywhere, Location Guard, uBlock Origin and Last Pass)

    I would welcome any ideas, please


  • Moderator

    After starting Windows from Hibernation?
    Of yes, disable in Windows Automatical search of Proxy.

    Click on Start, select Settings and navigate to Network & Internet > Proxy.
    Toggle the option Automatically detect settings to OFF.



  • @gwen-dragon said in Unresponsive on Start up:

    After starting Windows from Hibernation?
    Of yes, disable in Windows Automatical search of Proxy.

    Click on Start, select Settings and navigate to Network & Internet > Proxy.
    Toggle the option Automatically detect settings to OFF.

    Thanks for the response.

    Not that I have noticed...this morning, it was about ten minutes after booting.

    What are downsides of turning off automatic search for proxy?


  • Moderator

    @pollik said in Unresponsive on Start up:

    What are downsides of turning off automatic search for proxy?

    If you do not use a proxy, no negative effects.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.