Recent snapshots of Vivaldi don't recognize the Flash Player plugin on Linux. [SOLVED on 1.0.142.32]



  • Before, Vivaldi has found the Flash Player plugin at Google Chrome installation on Linux Mint. Now, after some 2 or 3 newer snapshots, Vivaldi simply doesn't recognize Flash Player plugin anymore... Why?



  • What snapshot are you using? It's fixed in 1.0.142.32



  • Some minutes after posting this topic, a new snapshot of Vivaldi appeared in my software updates. I realized just now that this new version (1.0.142.32) fixed that issue.
    However, video framerate of recent Flash Player is crap; the older flash plugin used on Firefox works alright. I don't understand it at all… This must be due that old problem of Flash x Linux.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.