Sky Super 6 in Vivaldi

  • I have made Vivaldi my default browser in preference to Firefox but there's one site I can't use in Vivaldi The site itself is fine but when I click on the Login button it just keeps loading over & over in a never ending cycle.
    I changed the settings for this site to "Allow Popups" & I protected the cookies but without luck so I still have to use Firefox for this one site which works perfect.
    Any ideas anyone?

  • Try to use firefox/edge/chrome user agent to see if that is the problem (some sites/videos issues are related to UA detection)

  • Thanks for the suggestion, unfortunately it didn't work. Looks like I'll need to carry on using Firefox for this site.

  • Hi, the same happen with Chrome Version 64.0.3282.186 on Linux.
    May user with newer Chrome can check so we can hope for a fix from the Chromium team.

    Cheers, mib

  • Are you blocking third party cookies?
    The login side bar appears if I turn off blocking of third party cookies.

  • Fantastic, yes I was blocking 3rd party cookies & allowing them has proved to be the answer.
    I don't see an option to allow per site, it only seems to be global on or off so what Iv'e now done is to install an extension called Cookie auto delete which simply deletes all cookies when closing the browser unless I have put a sites cookie in the white list.
    Thank you CantankRus

  • @rwba
    You should be able to configure this without using an extension.
    With blocking third party cookies enabled goto
    Once loaded click the lock icon in the addressbar and show cookies.

    Choose the Blocked tab, and "Clear on exit". This will both, allow skybet cookies and remove on exit. Click done.

    Refresh the web page to get the cookie and you should be able to login.

  • Excellent instructions CantankRus. Thank you.

  • @rwba said in Sky Super 6 in Vivaldi:

    Excellent instructions CantankRus. Thank you.

    Ahhh... not so excellent.
    I was a bit confused with the settings.
    Seems that in the address bar drop down you can just click "clear on exit" instead of "Allow"
    which in effect allows and clears on exit. No need for a second step.
    I edited my previous post so as not to create confusion.

  • Yeah I found that too & now it works great.
    Thanks again

Log in to reply

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.