Snapshot - Some mouse gestures no longer working (Windows)

  • Hi In Snapshot, both on Windows and Linux, at least the mouse gesture "RMB drag down a link" in order to follow the link, opening a new tab on top, is no longer working. It worked at least in preview 2. Reproduce: * on a news ticker page, e.g. hover over a link * hold right mouse button and drag straight down, release mouse button Expected behaviour: * existing page unchanged * new tab opens on top following the link Observed behaviour on Windows: * existing page unchanged * new tab opens with start page (speed-dial) Is there an option to change/edit the mouse gestures already? Edit: Other mouse gestures do work under Windows, e.g. "RMB down-then-right" -> "close window" Thanks, Kay

  • I noted that in the comments in the blog already. It appears the new tab gesture replaced the open in new foreground tab. I hope it will be corrected in the next snapshot. Some people reported that gestures are broken on updated but work on a clean install. Haven't tried that yet, but you can try.

  • Thanks for the hint, I completely uninstalled (including data) and reinstalled, but no change.
    Problem still persists in snapshot

  • Information provided by Olli (Vivaldi Team) today in the comments to the latest build:
    Yeah we got link gestures working today, so should be in the next build

  • Tested, and fixed in Thank you!

  • i'm currently on on linux - fedora but I can't do mouse gestures - every time i click right mouse button the context menu appears immediatelly. I also deleted data from ~.cache/vivaldi-snapshot and ~.config/vivaldi-snapshot but no change. Also, i would like to ask, how can I add mouse buttons to the shortcuts?

Log in to reply

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.