No video-playback



  • No video-plauback. Well, its not totaly true. HTML5 on Youtube still works.
    I have two OpenSUSE installation. LEAP 42.2 at work and Tubleweed at home.
    Tumbleweed at home i don't have any problem with video, but with LEAP at work almost all video-playback don't work.
    In Vivaldi -> Help -> About Vivaldi:

    Vivaldi 1.14.1077.50 (Stable channel) (64-bit)
    Versjon 193ac00a28d5f2a840e987b93e6d2cdbcb25e727-
    OS Linux
    JavaScript V8 6.4.388.45
    Flash 28.0.0.161 /usr/lib/adobe-flashplugin/libpepflashplayer.so
    Brukeragent Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.170 Safari/537.36 Vivaldi/1.95.1077.50
    Kommandolinje /usr/bin/vivaldi-stable --always-authorize-plugins --enable-blink-features=ResizeObserver --flag-switches-begin --flag-switches-end
    Kjørbar sti /opt/vivaldi/vivaldi
    Profilbane /home/user/.config/vivaldi/Default

    Flash-plugin is installed from Adobe.
    I do have chromium-codecs-ffmpeg-extra installed.
    I've tried all recommended tricks, but still no go 😞

    What du i wrong?


  • Moderator

    You need extra codecs (widevine, libffmpeg) from chromium.
    Please Install:
    chromium-plugin-widevinecdm and chromium-ffmpeg-extra
    or read https://gist.github.com/ruario/bec42d156d30affef655


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.