Export Settings



  • As a follow up to https://forum.vivaldi.net/topic/9209/settings-export
    I was wondering if there were any better methods to sync until all of sync works.
    I was overjoyed when I saw 'Export Settings' under Keyb Shortcuts and dismayed when it didnt do nothin' - or maybe its a beta thingy, I dont know - anyhoo - is there any easy way now to sync between 3 instances of V on 3 diff machines ? (Work/play/rnd machines) - thanks in advance !


  • Moderator

    @rojaviv Sync is a work in progress. I sync multiple machines, no problem, but the feature is not fully released.



  • @ayespy How is it not a problem ? I could only get BMs and certain extensions to sync - I am on snapshot.

    I just realized, if I am to manually key in all my custom SEs dus to the lack of import, I would have to do so manually on all 3 machines ???!!! gaaack

    Did V ever bring back the concept of keyword in BMs or is it gone here too ? Guess its gone - I was hoping I could revert to the classic-FF/Chrome way of keywording BMs.

    So what am I missing here ? How come the top browsers have removed the keyworded-BM 'feature' ? What are our viable alternatives when SEs are not even being sync'd ? How come no one else misses keywords (SEs are Chrome's answer to keywords)


  • Moderator

    @rojaviv It is called nickname.



  • @rojaviv Keyword BMs still work for me.



  • @pesala I tried nickname, for eg: set nn to "nn' and set the url to this forum with the %s - it didnt recognize

    @LonM I do not see an option to set keyword on a BM - I have snapshot, and we cannot even right-click to add a BM, we cannot even edit properties of BM, we can only rename it; and if we go into BM Manager, we can only edit name/URL & nickname. Can you send me a screenshot of where you see keyword...if V still has keywords in BMs I will do a dance



  • @rojaviv Oh, I think there is some confusion here. If you want to use keywords and then %s, that's only supported in a custom search engine.

    Apologies, I was not aware there ever was such support in bookmarks.



  • @lonm Right, and no probs; discovered that just now, after @Pesala said I could try NN, when I tried it without %s it worked.

    Wonder if its a bug ? Hope it is, as if they fix it to take in %s, we can ditch the SEs and continue using BMs with SEs and all will be sync'd !


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.