Popup Blocker and Live Preview (for Vivaldi.net)



  • I am trying to use the Vivaldi browser to create my posts, but when I try to use Live Preview I can't find any way to turn off the browser's popup blocker (I already checked settings). Is there some sort of trick to this?



  • I don't understand. When I Preview a post the preview appears inline below the draft. No popup involved.

    Can you describe the problem you're having in more detail?
    OS and browser version?



  • what is the pop up blocker? I don´t know that vivaldi has a pop up blocker….



  • @rfhurley:

    I am trying to use the Vivaldi browser to create my posts, but when I try to use Live Preview I can't find any way to turn off the browser's popup blocker (I already checked settings). Is there some sort of trick to this?

    I hardly see any popup blocked by vivaldi itself, likely because they are blocked in advance by uBlock.

    Whatever, if vivaldi blocks a popup you should see an icon on the right of the address bar, then if you click it you should access the options. As I said I don't remember perfectly because a popoup rarely happens..



  • I'm using Windows 7, latest version of Vivaldi browser… there is no preview inline below the draft, and there is no button next to the address bar. (If you're talking about the "Hamburger Menu", it just takes me to the usual drop-down menu which includes "Settings") When I hover over the "Live Preview" button, it tells me to insure that my popup blocker is disabled, but I can find no such option in the Vivaldi Settings menu, so when I click the button absolutely nothing happens. When I try the Context Menu (Open in New Tab/Window), an empty tab or window opens. btw: I don't even have the uBlock extension (which you have to download separately from the browser), so it would not be that.



  • I meant this icon

    I'm on 138.7, maybe it doesn't work on 138.4



  • @rfhurley:

    I'm using Windows 7, latest version of Vivaldi browser… there is no preview inline below the draft...
    ...When I hover over the "Live Preview" button, it tells me to insure that my popup blocker is disabled

    Hmmm… Where is this "Live Preview" button?

    I sort of ignored the "Live" in "Live Preview" when I replied earlier, assuming you must mean the Preview button below the reply editor text box, between Submit and Cancel, as seen in the following image (also displaying the inline Preview):

    [attachment=940]Vivaldi_forum_reply_with_inline_preview_Submit_Preview_Cancel_buttons_and_Preview_tooltip.png[/attachment]

    Are you using the most recent v.1.0.138.4?
    Attachments:


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.