Vivaldi taking over entire screen



  • There are no tabs, no back buttons and no way to minimize the screen! I can't even access my task bar! There was an earlier screen advertising vivaldi download and it appeared the same way. The only way to exit is by using control/atl/delete to close it down.

    I guess my quick fix will be to use another browser as default and try a fresh download. (Vivaldi was my newly discovered favorite, though it's really been having some major problems, such as reopening where I left off - as a multi-tasker who is always researching, I generally have up to 50 tabs open. But I've never seen anything like this before!)

    Suggestions?


  • Moderator

    @victorialee

    • Press Alt P to open the Settings
    • Change the settings from Startup with last session to startup with home page
    • Restart Vivaldi
    • Restore your startup options.

    0_1518981542130_Startup with Last Session.png 0_1518981545996_Startup with Home Page.png


  • Moderator

    @victorialee This is a sign of a bad session. After you open Vivaldi, are you able to access Help/About?



  • Thank you! Actually, it was much simpler. Somehow it got stuck in full-screen mode and i could have probably just hit the escape key to exit! But a few right clicks and selections and it was set back to normal....


  • Moderator

    @victorialee Yes. F11 will enter and exit fullscreen. Sorry - I did not understand, from your description, that you were just in fullscreen - or perhaps I just assumed that if you were, you would know it. Again, sorry.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.