Annoying Space Above Tabs in Maximized Mode on Startup

    1. I had installed and configured Vivaldi Browser
    2. Then I did manually browse some sites
    3. After some time I closed the browser
    4. Then re-opening it, and it's not anymore in maximized mode.
    5. I need manually make it in maximized window mode.

    How to solve the issue? The issue is very annoying and common.

    alt text
    alt text

    The option which possibly affects the issue.
    alt text

    How to fix it?

    In any other browser/application, the issue does not exists. This happened only in Vivaldi browser, I can confirm the bug in all versions which I have tried: 1.11, 1.12, 1.13, 1.14, and current 1.15 (1.15.1099.3 (Official Build) (64-bit))

  • Moderator

    @desperand Mine always opens maximized - but I have it set to start with previous session.

  • Extra important notes about the bug:

    1. I have enabled Windows scaling at 125% / 133% (sometimes at one, sometimes at another)

    Maybe it's somehow related, and the issue. If someone has a laptop with 1080p resolution or using any scaling and experience the same issue, please tell about it.

    If someone does not have the issue, please share what are you have? Regular PC or laptop? If PC, I guess the issue with scaling interface which is loaded after browser window initialization.

    Anyway, I'm going right now to test the issue with 100% scaling (default one) to see, if the problem will happen or not.

    EDIT: Nah, scaling does not affect the issue. I have set my display scaling to 100% and tried several times start/run the app, and the same issue.

    Btw, I always notice if window not going to maximized mode, I'm losing focus on the window (can't scroll up / down the page). If a window is maximized mode, I can scroll down / up instantly after opening a browser and loading a page without touching a mouse and changing focus.

  • Moderator

    @desperand I fixed your thread title.

    It's not just you. This has been reported my several users in recent months. The bug is known.

    Quick Fix: Press F11 twice, or click the Restore/Maximise button twice.

  • This only started happening to me since 1.14.1077.45
    Updated to 1.14.1077.50 today to see if it's fixed, but it is not. I am on linux, however. Should I report this separately, or has it been done by some linux users already?

    It would really help to have a user-searchable bug tracker instead of a bug submit form...

Log in to reply

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.