Nowa wersja 1.14



  • Witam,
    Nie bardzo wiem, jak to opisać. Używam dwóch rozszerzeń:

    1. Referer Control 1.21
    2. User-Agent Switcher for Google Chrome 1.9.0
      co pozwala mi wysyłać zapytania jako bot przeglądając strony pewnego dziennika.
      Ale w wersji 1.14 rozszerzenia nie działają - paywall działa. Co takiego mogło się zmienić?

  • Moderator

    Z mojego doświadczenia wynika, że rozszerzenie do podmiany user agenta nie zawsze działa. Z tego co widziałem, działa ono na zasadzie "wstrzykiwania" kodu do źródła strony i niekiedy jest on przez stronę ignorowany. Jest to więc rozwiązanie dosyć zawodne...

    Być może Twój problem wynika z aktualizacji silnika Chromium? 🤔 Ciężko powiedzieć. Próbowałeś najnowszego snapshota? Czy zainstalowanie starszej wersji przeglądarki rozwiązuje problem?



  • 1.15 beta nie próbowałem, ale wróciłem już przed napisaniem pierwszego posta do 1.13 i problem ustąpił. Także w pracy mam 1.11, bo w kolejnych nie działają mi niektóre strony, a w domu 1.13. Widzę, że kolejne wersje działają na plus ale i na minus.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.