[1.14] Alt-S does not work in Vivaldi



  • The Jira keyboard shortcut Alt-S works fine in Chrome, but does not in Vivaldi - it is simply ignored.
    Other keyboard shortcuts e.g. 'j', 'k', 'l' work fine. Perhaps something to do with the Alt modifier?

    Working Chrome e.g. Version 63.0.3239.132 (Official Build) (64-bit)

    Failing Vivaldi =

    Vivaldi 1.14.1077.45 (Stable channel) (32-bit)
    Revision 416aa8c28dba11af9ad54090f9e67662438acc75-
    OS Windows
    JavaScript V8 6.4.388.41
    Flash 28.0.0.137 C:\windows\SysWOW64\Macromed\Flash\pepflashplayer32_28_0_0_137.dll
    User Agent Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.143 Safari/537.36 Vivaldi/1.95.1077.45
    Command Line "C:\Users\brebner\AppData\Local\Vivaldi\Application\vivaldi.exe" --always-authorize-plugins --enable-blink-features=ResizeObserver --ppapi-flash-path="C:\windows\SysWOW64\Macromed\Flash\pepflashplayer32_28_0_0_137.dll" --flag-switches-begin --flag-switches-end
    Executable Path C:\Users\brebner\AppData\Local\Vivaldi\Application\vivaldi.exe
    Profile Path C:\Users\brebner\AppData\Local\Vivaldi\User Data\Default
    Compiler clang

    Also checked on Vivaldi on Linux, and it also fails.


  • Moderator

    Yes, the shortcut for sending in JIRA fails.
    Please report the issue to Vivaldi.


    How to do a bug report for Vivaldi

    Report each bug separately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    Add some information which security tools you use.
    If you have problems with video or audio give us information about your installed codecs and graphics
    card/GPU.
    Add a exact link to the page where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bugtracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as
    attachments and it will be added automatically to bug report.

    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX
    bug number (you can find it in confirmation mail).

    Thanks in advance for helping us to make Vivaldi better!



Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.