Vivaldi will not connect to https site



    1. I today attempted to connect to the O2 site to add some credit to my PAYG mobile account
    2. Vivaldi connected satisfactorily to the top-level page but when I moved to the page for a secure payment, Vivaldi would not send any information.


  • @hatrack
    This is not a reply - - - it is a continuation. When I tried to enter a Space character after the closing bracket of Item 3 (above), the input screen "posted" my message ! My guess is that because I am visually impaired, I lost sight of the cursor and inadvertently moved this into the "Hot" area, posting the message.

    Item 3. I tested this behaviour with Vivaldi running in "Native" and "Sandboxed" modes. Both gave identical results.
    Item 4. Opera running in "Native" mode worked perfectly.

    System - Dell Optiplex machine with 8 GB RAM and >100 GB free disk space.
    Linux Mint ver 17.3 (64-bit) with all updates installed. Mate desktop.

    Vivaldo - 1.14.1077.45 (Stable channel) (64-bit)

    Opera - 50.0.2762.67

    I hope I have not caused any inconvenience by posting this bug report here but I cannot find any dedicated part of this Site in which to submit this information. I am afraid that this is one of the worst designed site --- it took me about six months to find the way to log off. With that said, I like Vivaldi !

    Best regards to all --


  • Moderator


    How to do a bug report for Vivaldi

    Report each bug separately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    Add some information which security tools you use.
    If you have problems with video or audio give us information about your installed codecs and graphics
    card/GPU.
    Add a exact link to the page where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bugtracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as
    attachments and it will be added automatically to bug report.

    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX
    bug number (you can find it in confirmation mail).

    Thanks in advance for helping us to make Vivaldi better!




  • @gwen-dragon
    Hi Gwen !
    Thank you for your clear instructions. Do you want me to repeat my original submission ? I don't want to fill up your system with needless junk.
    I'm going to be tied up with other matters today so I don't expect to get back to the forum until this evening, at the earliest.

    Best regards to you and your colleagues --


  • Moderator

    @hatrack You already had reported a bug to bugtracker page?
    If yes, which Bugnumber did you have got by mail?
    If no, please report the problem on O2 site to our bugreport page.



  • @gwen-dragon
    Hi Gwen !
    The only "report" that I have made is the stuff you see so I'll follow your instructions and post a proper report via the System tomorrow - - - (My eyes are giving me trouble today.)

    Thanks for the instructions --
    Best regards -


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.