Vivaldi Still Not Good Enough for me



  • Unfortunately the Vivaldi team seem to be catering for the minority of users, that elite group who make a lot of noise and use functions that the majority of us lemmings do not.

    Vivaldi should focus on the main problems with this browser and they are.

    1. A tab automatically displays the web page instead of just the tab? How do you stop this from going to the web page and displaying it?
    2. Some sites do not load a media player ... frustrating. I try the same site in another browser and it works fine .
    3. Slurred audio on some sites. I have complained about this in the past but nothing gets done, it remains unfixed.

    Surely it must occur to you that there is something wrong in your coding?



  • @thubleau "do not load the media player", is it a flash player? if so, you need "always allow" the flash so that it can be valid for the webpage all the time.
    0_1518056544419_TIM截图20180208102217.png
    what does "A tab automatically displays the web page instead of just the tab?" mean? You mean the thumbnails when you put the mouse on it? if so, I think a lot of people like this function, if someone do not like it, maybe the vivaldi team should make it an option to users.



  • @thubleau

    Slurred audio on some sites.
    I have complained about this in the past but nothing gets done, it remains unfixed.

    Yes I have this issue as well and have recently lodged an Problem/Issue Report but have yet to receive a reply about it.



  • The bugs you personally encounter are always the most important. I understand.


  • Moderator

    OP Edited to remove offensive language. Please remind yourself of the forum rules

    1. Edit: Both tab thumbnails and tab popup thumbnails can be turned off in Menu/Tools/Settings/Tabs/Tab Display.. To open a link in the background: a) Right-click, Open link in new background tab, b) Ctrl+Click, c) Middle-click, d) Best: assign a Mouse Gesture such as GestureDown to Open Link in Background Tab (over a link).
    2. As said above, change the Site settings to "Always allow on this site."
    3. Yes. This bug is still not fixed.

  • Moderator

    @numbat said in Vivaldi Still Not Good Enough for me:

    I have this issue as well and have recently lodged an Problem/Issue Report but have yet to receive a reply about it.

    The only reply you will get for bug reports is the automated report with the bug number. The developers would only contact you if they need more information to reproduce the bug.

    One of the insiders will report on the bug's status if you're lucky. This one is apparently due to incorrect browser detection on the site. See this thread for a workaround using Developer Tools to change the browser identification.


  • Moderator

    Both tab thumbnails and tab popup thumbnails can be turned off in Menu/Tools/Settings/Tabs/Tab Display.



  • @pesala Thanks for the info on "bug reports" I hope we get lucky on that one :-). Tried the workaround "See this thread" and it worked, so thanks again (strangely I had to chose "Firefox for Mac" before it worked, one would presume using Win10 you would select the "Firefox for Windows", odd).


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.