[Bug] Vivaldi reproducible crash with Reddit videos



  • I've been using the beta branch of vivaldi since sync feature was first introduced and have been running into issues with self-hosted videos on reddit.

    After some delay when playing the media, the browser window freezes. Sometimes it "catches itself" after up to one minute and I can close the video embed, but other times or when I click a lot, the browser crashes completely.

    This happens with no other media, this is to my current knowledge exclusively happening with self-hosted video content on reddit. (the domain is shown as v.redd.it)

    I recorded a short video that demonstrates the issue: https://nc.rn86.de/index.php/s/Y8detWaii10claH (Issue appears at 0:23 in the video)

    This has happened to me for months over multiple versions. My operating system is Windows 10 64-bit. If any other information is required, just ask.

    Vivaldi	1.15.1090.3 (Official Build) (64-bit)
    Revision	c8346f3cb5895ae369a5deae4eaeb7a90690c81d-
    OS	Windows
    JavaScript	V8 6.4.388.40
    Flash	(Disabled)
    User Agent	Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.121 Safari/537.36 Vivaldi/1.96.1090.3
    

    Thanks,


  • Moderator

    Freezing video on Reddit is a known unfixed issue and reported in bugtracker.
    Bugs collected as: VB-31952 "[Media] Reddit Videos Freeze Vivaldi"
    Work is in Progress as i can see.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.