Browser crashing opening Developer Console



  • Re: [BUG] Browser Closes/Crashes When Attempting to Undock Developer Console

    This issue seems to have returned in 1.14. I have the Console undocked by default and when I attempt to open it, the browser freezes then closes. If I restart the app, I can get it to open without crashing

    Vivaldi 1.14.1077.41 (Stable channel) (32-bit)
    Revision 78970e4f64703c0ec59cfeab6df9fd6f474dfa97-
    OS Windows
    JavaScript V8 6.4.388.40
    Flash 28.0.0.126 C:\WINDOWS\SysWOW64\Macromed\Flash\pepflashplayer32_28_0_0_126.dll
    User Agent Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.121 Safari/537.36 Vivaldi/1.95.1077.41
    Command Line "C:\Users\T54VS33\AppData\Local\Vivaldi\Application\vivaldi.exe" --always-authorize-plugins --enable-blink-features=ResizeObserver --ppapi-flash-path="C:\WINDOWS\SysWOW64\Macromed\Flash\pepflashplayer32_28_0_0_126.dll" --flag-switches-begin --flag-switches-end
    Executable Path C:\Users\T54VS33\AppData\Local\Vivaldi\Application\vivaldi.exe
    Profile Path C:\Users\T54VS33\AppData\Local\Vivaldi\User Data\Default
    Compiler clang


  • Moderator

    Can not reproduce this with 1.14.1077.41 on Windows 10 x64.



  • I also have this issue. When I have been runing Vivaldi for a while, I attempt to open the developer console by pressing F12. The entire browser crashes with no error messages from the application or Windows 10 x64.

    When i open Vivaldi again, I am able to ope the developer console.

    Vivaldi: 1.14.1077.60
    Windows 10 x64



  • Been having same issue with current stable version on Windows 7 (64 bit). After restarting, the first attempt to open the developer console works, but subsequent attempts nearly always result in the entire browser closing with no error message. This has happened with it set to docked as well as opening in a new window.

    Vivaldi 1.14.1077.60 (Stable channel) (32-bit)
    Revision 44919e4fea5e7e6a209f00d1780f799bf211e559-



  • I'm also seeing this on MacOS 10.12.6, Vivaldi 1.15.1147.47. Symptoms are exactly as described above, the console opens with no issues if I open it relatively soon after an application restart, but if the browser has been running for a while, it almost always crashes. Really frustrating when I have lots of tabs open with various videos, music, pull requests, etc...


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.