How to add Feeds? (Feed App)



  • I have installed the "Feeds" app. But I can´t find out how to add a feed? I only get a message: "No feed items created yet" How do I create one?


  • Vivaldi Team

    @Ice007:

    I have installed the "Feeds" app. But I can´t find out how to add a feed?

    I only get a message: "No feed items created yet"
    How do I create one?

    1. Click the "Feed" in the your Apps list
    2. Click "New feed" button
    3. Fill in the Feed title and Feed URL
    4. Click "Create Feed" button

    That's all.



  • Thank you Shpankov!

    Now it works. Was a bit tricky: I had to change the side language by flag first. Then the dialog appears. Before it was blank, as I mentioned…

    Anyway - now it´s fine, thanks again. ;)


  • Vivaldi Team

    @Ice007:

    I had to change the side language by flag first. Then the dialog appears. Before it was blank, as I mentioned…

    Hmm… Can you say a little bit more? What language was before and what you choose?

    For me it works for English and Russian language as well.



  • First it was German.

    After your post I tried it again but it was still blank. Then I switched to English, because i thought perhaps a language specific problem? There it works at once. After switching back to German it works there, too.
    (Btw. now it works in all languages)

    Seems to be a "first try error"… :P


  • Vivaldi Team

    :)

    P.S. I hate JS :)



  • i see some blog if i select "french" and i don't see the same blogs if Vivaldi turn "english" or if i turn in english
    why ?


  • Vivaldi Team

    @catse:

    i see some blog if i select "french" and i don't see the same blogs if Vivaldi turn "english" or if i turn in english
    why ?

    I think, it happens when the blog authors have specified the blog article language - thus they limited the access to their article for users that not use the specified language.



  • @Shpankov:

    I think, it happens when the blog authors have specified the blog article language - thus they limited the access to their article for users that not use the specified language.

    There seems to be something wrong with language switching because the same happens with the dashboard too, meaning:
    [ol]

    • write a blog post
    • set it to any language
    • publish it
    • switch the UI language of the vivaldi site
    • go to the dashboard again
      [/ol]
      The post is not visible until you switch the UI to the same language as the post.

    (I think I have already described that in a bug thread. It is the main reason why I don't use the language setting for blog posts)


  • Vivaldi Team

    Thanks, we will investigate it.



  • @ The post is not visible until you switch the UI to the same language as the post.

    yes exactly


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.